[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - Sony DCR DVD505 touch screen buttons no longer working

        Advanced search
It is currently Sat Sep 26, 2020 10:32 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony DCR DVD505 touch screen buttons no longer working

Sony DCR DVD505 touch screen buttons no longer working

This Forum is for any other questions you might have

Moderator: jttar

by lg69hydros » Fri Oct 24, 2008 12:43 pm

I bought a Sony DCR DVD505 camcorder. actually about 14 months ago and sure enough, out of warranty..I now have a problem. The touch screen buttons are no longer responding to touch. Now, since everything you do is thru thoses buttons i cant even download pic i have taken to my computer. Called sony and all they do is read whats on the troubleshooting pages in the maual. nothig has worked so far. Has anyone else had thisproblem and fixed it without sending it to texas for repair?? Has anyone had to send it off and what did they charge?...Help!!! The cam works fine otherwise

Thanks

Larry
lg69hydros
Sony Fan
Sony Fan
 
Posts: 4
Joined: Thu Oct 23, 2008 8:00 pm
Location: everett washington

by jttar » Fri Oct 24, 2008 8:43 pm

lg69hydros,

Greetings and welcome.

The exact same thing happened to my DCR DVD505 about a year ago. After trying everything possible I brought it in for repairs. Fortunately, I had purchased an extended warranty policy from the place of purchase. After a quick check they ended up sending it to Laredo Texas for repairs.

The cause of the problem was broken hair like wires that bend back and forth each time you open and close the LCD screen. Sony's solution was to replace the entire touch screen. It took approximately 3 weeks to get my camcorder back. Because it was covered under warranty I never saw what the cost of repairs was.

It was strange when the problem occured. The camcorder worked fine one day and the next time I went to use it (naturally a wedding) the touch screen would not respond. It is my understanding that the wires are so fine that they are impossible to repair and that is why the entire screen is replaced with the attached wire loom.

Joe

User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by lg69hydros » Tue Oct 28, 2008 8:25 am

Thanks Joe

I was affraid of that..however, if its just a ribbon band that seems easy to be able to fix..did they replace the screen or just the connertion from the screen tot he body of the cam?
lg69hydros
Sony Fan
Sony Fan
 
Posts: 4
Joined: Thu Oct 23, 2008 8:00 pm
Location: everett washington

by jttar » Tue Oct 28, 2008 5:02 pm

Larry,
 
Sony replaced the entire touch screen which comes with a new ribbon cable. They told me that the wires are thin as hairs and not serviceable. In my case I was still unde an extended warranty so that was fine with me.

I hope that the replacement lasts longer than the original. I am the only user and always very careful with my camcorder and never have been rough with opening or closing the screen.

If your camcorder is out of warranty I suppose that you couldn't hurt anything by trying to service the wires yourself. Worse case senario is that you have to send it to Laredo for repairs. It might be the case that it is not cost effective for Sony to repair the wires and so they just "slap" on a new screen.

Please do post back with your progress. I will watch this thread.

Best of luck,
Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by jttar » Sat Nov 15, 2008 8:43 pm

Larry,

Any update on your DCR DVD505? Any luck with repairing the touch screen wires?

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by lg69hydros » Thu Nov 20, 2008 9:54 am

hi joe..i have not sent it bakc yet..was going to attempt to buy another one that was not worig for different reasons and then try to take the broken one apart and see how it works..i just havent done it yet....i will let you know soon as i think now im droping it off to best buy and send it to texas for repair
lg69hydros
Sony Fan
Sony Fan
 
Posts: 4
Joined: Thu Oct 23, 2008 8:00 pm
Location: everett washington

by jttar » Sat Nov 22, 2008 7:24 pm

Larry,

Thanks for the update. Hopefully you can get this fantastic video camera back up and flying soon. I will watch for your progress on this thread.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by ekram911 » Tue Jan 13, 2009 2:47 pm

Dear Larry,

I also faced the same two year back! I thought as Joe guessed. And  I took the risk


Yes, I solved this!


But you have to be very careful!

In my case, when it was not waorking, I opend only the LCD screen part and carefully put
thick paper at the below part where all connection come (at the bottom of the screen).
It mean a thick paper is puttet under the carbon connections.

I screwed back all I opened earlier!

One thing to mention that I turned the cam on when ever I was doing work with that!
Thats all!


It is woring for years! and I am happy to let you know because I also was searching on
websites to get it solved. At last I took the resk, and got success!

Hope for the best!



-Ekram, from Bangladesh

ekram911
Sony Fan
Sony Fan
 
Posts: 1
Joined: Mon Jan 12, 2009 8:00 pm

by Maxxwire » Tue Jan 13, 2009 3:06 pm

Ekram- Welcome to Agoraquest and thank you so much for taking the time to share your clever solution to this problem with us!

~Maxx~

Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by lg69hydros » Tue Jan 13, 2009 3:30 pm

hi Ekram

so what does adding the paper do? Was it a matter of the contacts no longer made contact and the paper took up the space necessary to make it work?


On 2009-01-13 19:06, Maxxwire wrote:
Ekram- Welcome to Agoraquest and thank you so much for taking the time to share your clever solution to this problem with us!

~Maxx~


lg69hydros
Sony Fan
Sony Fan
 
Posts: 4
Joined: Thu Oct 23, 2008 8:00 pm
Location: everett washington

Next

Return to Camera Misc.