Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:183
    Members:1
    Total of:184 users
    MemberLogged
    dtimage7.7 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    AUDIO: Leveling frequency response on KV-36XBR800, KV-40XBR800, KV-32HS510, KV-36HS510, KV-34XBR910 Dashboard
    Replies: 3 | Views: 1,999
    Last Reply: September 10, 2003, 4:05 pm

    View Printable Version of this thread
    Members below have participated in this thread
    Neale | irregularjoe |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author AUDIO: Leveling frequency response on KV-36XBR800, KV-40XBR800, KV-32HS510, KV-36HS510, KV-34XBR910
    Neale

    Rank: Sony Buff


    Joined: Mar 06, 2003
    Posts: 21
    From: Toronto, Ontario, Canada

      Posted: 2003-09-07 06:49

    !!! LATEST TWEAKS, UPDATED SATURDAY OCTOBER 11 !!!

    If you use the built-in speakers (2 X 7.5W + 15W sub-woofer) of your set to listen to the the audio portion of your programming, this is for you.

    BACKGROUND: It is well-known that the factory audio settings for US-spec sets considerably over-emphasize the bass, unlike Japanese-spec sets. (Another victory for the marketing gurus over the audiophiles!) Because of the sub-woofer, you cannot completely level the frequency response using just the bass and treble controls on the on-screen menu. You have to go into Service Mode to make the necessary adjustments.

    RECOMMENDED CHANGES: In Service Mode, go to the AUDIO submenu, and adjust the tone controls (SVLO, SBAS, MIDL, STRE, SVHI) as follows:

    1. Change SVLO (deep bass) from 5 to 4 (menu item 5).
    2. Change SBAS (bass) from 9 to 8 (menu item 8).
    3. Change MIDL (mid level) from 9 to 11 (menu item 6).
    4. Change STRE (treble) from 6 to 8 (menu item 10).
    5. Change SVHI (high treble) from 4 to 6(menu item 4).

    With the bass and treble controls set at midrange, these changes level the frequency response, eliminating the booming bass of the factory settings.

    NOTES: After extensive experimentation, I found that it is best to leave the control voltages (BACV, MDCV, TRCV) at their factory settings (0, 2, 2), and change the tone controls (SVLO, SBAS, MIDL, STRE, SVHI) by
    (-1, -1, +2, +2, +2), from the factory settings
    (5, 9, 9, 6, 4) to the recommended settings (4, 8, 11, 8, 6).

    Earlier, I recommended changes of (-2, -2, +1, +1, +1), but after exhaustive testing, I found that changes of (-1, -1, +2, +2, +2)
    work slightly better. The reason for this is that the earlier changes left the bass a tad strong. However, increasing each tone control one notch improves this situation, because the "step size" is different for SVLO & SBAS than it is for MIDL & STRE & SVHI, due to the fact that BACV is different than MDCV & TRCV. (Increasing the controls a further notch each definitely made the the bass too weak.)
    I've been testing the new settings for a full month now, and they represent a small but distinct improvement over the earlier ones.

    Of course, in the final analysis, you must judge for yourself!

    VERIFICATION: These settings only apply to models with two 7.5W speakers and a 15W subwoofer (KV-36XBR800, KV-40XBR800, KV-34XBR910, KV-32HS510, KV-36HS510, but not KV-34HS510). To confirm that they apply to your set, verify that your AUDIO submenu has 21 items (numbered 0 to 20), which match the following listing:

    AUDIO ITEM PRESET RESET

    ASYS.......0.........0..........0
    TRCV.......1.........2..........2
    BACV.......2.........0..........0
    MDCV.......3.........2..........2
    SVHI.......4.........4..........6 *
    SVLO.......5.........5..........4 *
    MIDL........6.........9.........11 *
    LOFQ.......7.........2..........2
    SBAS.......8.........9..........8 *
    BSFQ.......9.........0..........0
    STRE......10.........6..........8 *
    TRFQ......11.........7..........7
    PSEF......12.........5..........5
    AGCL......13.........3..........3
    BBE........14.........1..........1
    BBEP.......15.........2..........2
    BBEL.......16.........4..........4
    BB2P.......17.........2..........2
    BB2L.......18.........4..........4
    TRS1.......19.........4..........4
    TRS2.......20.........2..........2

    * Changed items

    [ This message was edited by: Neale on 2003-10-11 05:53 ]


       


    irregularjoe

    Rank: Sony Buff


    Joined: Aug 14, 2003
    Posts: 24
    From: Phoenix

      Posted: 2003-09-08 16:15

    how do I get into the service mode. I have a KV32fs100.


       
    Neale

    Rank: Sony Buff


    Joined: Mar 06, 2003
    Posts: 21
    From: Toronto, Ontario, Canada

      Posted: 2003-09-10 08:36

    As it says, my post only applies to direct view models with a sub-woofer, so it doesn't apply to your model.


       
    irregularjoe

    Rank: Sony Buff


    Joined: Aug 14, 2003
    Posts: 24
    From: Phoenix

      Posted: 2003-09-10 16:05

    Quote:

    On 2003-09-10 08:36, Neale wrote:
    As it says, my post only applies to direct view models with a sub-woofer, so it doesn't apply to your model.


    Sorry, I was referred to this post by another user.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.