Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:165
    Members:0
    Total of:165 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    why does this happen when i turn TV on... Dashboard
    Replies: 0 | Views: 1,000
    Last Reply: April 10, 2003, 4:16 pm

    View Printable Version of this thread
    Members below have participated in this thread
    agswilson |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author why does this happen when i turn TV on...
    agswilson

    Rank: Sony Devotee


    Joined: Jun 04, 2002
    Posts: 54
    From:

      Posted: 2003-04-10 16:16

    If i leave TV off for over 20 mins, and turn it on...

    The picture will flicker (move up and down in straight line 'about an inch) for about 3 mins and then stop.

    When I turn it off and on again straight away, it's ok.

    I thought it could be condensation or my sub woofer. Any suggestions...

    P.S: I've had tv for 6 months, I used service mode once to correct picture slightly for PS2 about 2 months ago.

    This problem has only happened in the last 3 days.




       


    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.