Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:202
    Members:2
    Total of:204 users
    MemberLogged
    jehill33.2 min
    Piter334.9 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    KV20FV300 pixelation problem Dashboard
    Replies: 0 | Views: 986
    Last Reply: March 7, 2003, 9:38 pm

    View Printable Version of this thread
    Members below have participated in this thread
    greconp |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KV20FV300 pixelation problem
    greconp

    Rank: Sony Fan


    Joined: Feb 21, 2003
    Posts: 1
    From: Canada

      Posted: 2003-03-07 21:38

    Hi everyone,

    I don'y have much experience with adjusting the service menu (I copied some info regarding red push and SVM). I purchased a new 20", and it's hooked up to a DVPNS755V
    DVD player by Monster component video cables. Anyway, my problem is pixelation particularly noticeable on reds, and an overall graininess.

    I'm new at this so forgive me if I'm treading on old ground. Let me know what I can do to improve the picture. Thanks in advance,

    Nicholas


       


    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.