Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:221
    Members:0
    Total of:221 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    Where is the 40xbr700 Red-Push Adjustment? Dashboard
    Replies: 2 | Views: 1,292
    Last Reply: February 15, 2003, 12:52 pm

    View Printable Version of this thread
    Members below have participated in this thread
    40XBR700_Owner | tjenkins |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Where is the 40xbr700 Red-Push Adjustment?
    tjenkins

    Rank: Sony Buff


    Joined: Jan 15, 2003
    Posts: 16
    From: Ocala, FL

      Posted: 2003-02-15 07:08

    Hello!

    I've finally decided to try the Red-Push adjustment but am having trouble finding the value/option in the service menu.

    Looked through the entire manual, but could not find the adjustment.

    Can someone help?

    --Tom



       


    40XBR700_Owner

    Rank: Sony Enthusiant


    Joined: Dec 29, 2002
    Posts: 32
    From:

      Posted: 2003-02-15 09:17

    Display, 5, Volume +, Power

    AXIS = Red Push - Turn it to 0 or 1, whatever looks better in your eyes. It's at 3 now.

    Make sure you save the setting.

    [ This message was edited by: 40XBR700_Owner on 2003-02-15 09:18 ]


       
    tjenkins

    Rank: Sony Buff


    Joined: Jan 15, 2003
    Posts: 16
    From: Ocala, FL

      Posted: 2003-02-15 12:52

    Thanks. I'll try this later on today.

    Btw, I noticed that your login relates to the 700. Do you have this model as well?

    If so, would you care to pass on your 'normal' settings?

    I've been around and around on mine, and can't seem to get it 'just right'. Either the cable picture seems washed out, too red, or not enough contrast.

    Same for [some] DVD's.

    --Tom



       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.