Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:233
    Members:1
    Total of:234 users
    MemberLogged
    jwakefield0.0 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    KV29-F1U Service menu Dashboard
    Replies: 1 | Views: 1,298
    Last Reply: February 15, 2003, 4:57 pm

    View Printable Version of this thread
    Members below have participated in this thread
    MrBungle |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KV29-F1U Service menu
    MrBungle

    Rank: Sony Fan


    Joined: Feb 10, 2003
    Posts: 4
    From:

      Posted: 2003-02-10 11:17

    Just bought this set cheap from granada. however it does have some slight picture probs I'd like to see if i can fix. I can get as far as getting a "TT --" onscreen but am not sure what the hell i do after that. Any help is appreciated. It basically bows slightly outwards in equal measure on top left and right sides. Nothing too dramatic unless I have a PS2 plugged into it and it's a PAL game which isn't quite fullscreen. Also some very slight colour bleed on the very far left of the screen. The Sky banner also seems quite blurry when the picture on the set itself is quite crisp. Any ideas? Thank you.


       


    MrBungle

    Rank: Sony Fan


    Joined: Feb 10, 2003
    Posts: 4
    From:

      Posted: 2003-02-15 16:57

    Ok, after a disappointing lack of responses I finally discovered that menu takes me into the service screens. I do however want to know if anyone can tell me the settings on their own sets if they have the same model. I have got the geometry as good as I can by eye for now. however i still have a slight ghosting on screen. It's very minor and I also have a slight kinda black outline on some objects.. it's all minimal and my g/f wonders what the hell I am flapping about. She thinks it looks fine, but it's not quite right. can anyone point me in the direction of some recommended settings? heres hoping. thanks.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.