Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:233
    Members:1
    Total of:234 users
    MemberLogged
    jwakefield0.0 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: jttar
    Agoraquest Forum Index Computers Troubleshooting
      
    slave drive error Dashboard
    Replies: 3 | Views: 1,453
    Last Reply: January 26, 2011, 8:47 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jttar | jr00d0 |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author slave drive error
    jr00d0

    Rank: Sony Fan


    Joined: Jan 25, 2011
    Posts: 2
    From: USA

      Posted: 2011-01-25 13:40

    I have a Vaio PCV-RS420.    Asus mobo with 2-320g WD hdd's.  Two days ago computer would not boot....giving me a "slave drive error" at boot  Press F2 to continue"   On doing so, I am taken to "bios setup utility" screen.   Here there are lines of strange figures running across a black screen; with the word "wait..." below.
       Not knowing what this was doing I stopped it.    I then went in and disconnected the second hdd, the machine boots normally.   I removed the drive and connected it externally to the maching using a ide to usb adapter.  The drive shows up in the bios, and the computer will start.   Opening the control panel the drive shows up as a "usb mass storage device" as it should with the adapter I am using, but it does NOT show up under "my computer", nor am I able to access it.   Machine eventually locks up and I have to re-start.

         I finally decided to let the above mentioned "bios setup utility" run, to see if that would help me.    So far it has been running for five hours.   Does anyone know what this is and what exactly it is doing AND how long should/will this take.

        This hdd contains all of my little one's fotos and videos.   I CANNOT lose this.   I know, I know.....shame on me for not backing up more.....I have learned my lesson GOOD this time.

    Any help will be GREATLY appreciated.


       


    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2011-01-25 21:51

    Hello jr00d0,

    Greetings and welcome.

    Really sorry to hear about your situation. Although it is possible that the hard drive has failed I'm wondering if you have eliminated other possibilities. Heve you tried installing the "slave drive" as a "master" on the secondary IDE channel?
    What is the configurment of your IDE channels? Do you have another computer to try this hard drive in to see if it is a problem with the operating system on your PCV-RS420?

    Trying to help,
    Joe

    Joe


         
    jr00d0

    Rank: Sony Fan


    Joined: Jan 25, 2011
    Posts: 2
    From: USA

      Posted: 2011-01-26 20:30

    Yep, I tried on a both a Vista and a Windows 7 machine(original machine is an XP machine); both as slave and master on the second channel. In that case the machines did not get past the windows splash screen before locking up.
    I guess I should have added that when it is connected using my ide adapter, it shows up in the bios, but not under "my computer" It also shows up in the device manager. I checked the properties there and it said the device was working properly, but under the volume tab I tried to populate the volume and it came up as unreadable, and unknown device.

    I went to the disk manager in the administration tools and it showed up as an uninitialized disk, but it could not be accessed to be initialized.

    thanx for that idea, though. I think I am about to turn it over to a Data recovery company...to see what they can do with it. the data is irreplaceable and quite precious to me.


       
    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2011-01-26 20:47

    jr00d0,

    It does sound like you have tried everything possible and that the hard drive has gone bad. My best guess is that the Master Boot Record has been damaged. A data recovery company will probably be the safest way to retrieve the valuable info and pics on the drive.

    Please do post back with how things work out.

    Best of luck,
    Joe



         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.