Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:203
    Members:2
    Total of:205 users
    MemberLogged
    jehill33.2 min
    Piter334.9 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index » » Television Troubleshooting
      
    KF-50we610 Red light blinks 6 times Dashboard
    Replies: 11 | Views: 7,182
    Last Reply: March 30, 2013, 3:54 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | Zeecar94 | skejter | charlieraa | mike2012 | flyellow |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KF-50we610 Red light blinks 6 times
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2010-10-25 22:09

    So I read that this problem is LOW B OCP/OVP. Are there repair parts that can be ordered for this?

    Thanks for any help you can offer.


       


    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14282
    From: Sewell, NJ

      Posted: 2010-10-28 17:47

    LOW B OCP/OVP is not correct for the stated model.  For the KF-50we610, 6 blinks, pause, 6 blinks, etc. means "+B OVP error" and the probable cause location listed is "+ 17V is not supplied (G1 board)".  This is the starting point for a qualified service technician.  However, I should mention the the real problem might be that the thermal fuse is blowing due to overheating.  Suggest that you go to the "Frequently Asked Questions for Sony Products" forum "Television Troubleshooting Information Packages" thread and see how to obtain the "Lamp door warped and possible no power condition/KDFxxWE655, KFxxWE610, KFxxWE620" information.  It explains in detail possible causes of overheating and what to do about it, including how to replace the thermal fuse.


       
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2010-11-02 08:48

    Interesting! Thanks so much for the info jehill!!!


       
    skejter
    Premium Member

    Rank: Sony Fan


    Joined: Dec 13, 2010
    Posts: 2
    From: Canada

      Posted: 2010-12-25 17:40

    Hello to all. This is my first time posting.

    I am experiencing the 6 blink error code on a KF-50WE610. There was serious heat damage to the areas surrounding the lamp, warping etc, so I bought the thermal fuse replacement kit, followed Jehill instructions to the letter, but the TV still won't turn on. Still 6 blinks.

    I'm not getting proper voltage on the fans.

    Any suggestions? I can't replace the A board. The person I'm fixing this for will never shell out that kind of money.


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14282
    From: Sewell, NJ

      Posted: 2010-12-26 19:30

    Welcome to Agoraquest!  Perhaps you can get a rebuilt A board from www.tristatemodule.com.


       
    charlieraa
    Premium Member

    Rank: Sony Fan


    Joined: Oct 22, 2012
    Posts: 9
    From: Canada

      Posted: 2012-10-23 15:58

    • Member Quote

    On 2010-10-28 17:47, jehill wrote:
    LOW B OCP/OVP is not correct for the stated model.  For the KF-50we610, 6 blinks, pause, 6 blinks, etc. means "+B OVP error" and the probable cause location listed is "+ 17V is not supplied (G1 board)".  This is the starting point for a qualified service technician.  However, I should mention the the real problem might be that the thermal fuse is blowing due to overheating.  Suggest that you go to the "Frequently Asked Questions for Sony Products" forum "Television Troubleshooting Information Packages" thread and see how to obtain the "Lamp door warped and possible no power condition/KDFxxWE655, KFxxWE610, KFxxWE620" information.  It explains in detail possible causes of overheating and what to do about it, including how to replace the thermal fuse.



       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14282
    From: Sewell, NJ

      Posted: 2012-10-24 10:44

    What was your point?


       
    mike2012

    Rank: Sony Fan


    Joined: Nov 07, 2012
    Posts: 1
    From: Pitman, nj

      Posted: 2012-11-08 00:02

    jehill, Hello i've noticed you seem to be an authority on the 6 blinks of death kf-50we610. I am not as handy as I wish I were otherwise i would have ordered the package, i see that you live in the next town over from me. Could you recommend a reputable repair business. I don't know who to turn to thanks so much


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14282
    From: Sewell, NJ

      Posted: 2012-11-08 14:17



    Welcome to Agoraquest!  Unfortunately, I can't recommend a reputable repair business other than Sony.  Try filling out the "New Repairs" form at Sony eSupport - Service & Repair and see what happens.


       
    flyellow

    Rank: Sony Fan


    Joined: Mar 29, 2013
    Posts: 2
    From:

      Posted: 2013-03-29 15:11

    My beloved KF 50we610 has the dreaded 6 red blinking light issue.

    Is is the thermal fuse or the G1 board?

    Where are these "package" threads I read about?


       
    flyellow

    Rank: Sony Fan


    Joined: Mar 29, 2013
    Posts: 2
    From:

      Posted: 2013-03-29 15:15

    It says I can't PM until I get 100 posts.

    Is there a way you can send me the package vial email?


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14282
    From: Sewell, NJ

      Posted: 2013-03-30 15:54

    Not unless you have a way of getting your email address to me.  The usual way is to become a Premium member and send me (jehill) a private message (PM) containing your email address and the package requested.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.