Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:253
    Members:0
    Total of:253 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Troubleshooting
      
    Sony KF-50we610 Blueish Horizontal lines Dashboard
    Replies: 13 | Views: 4,522
    Last Reply: October 30, 2012, 11:17 am

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | Zeecar94 | MediaEmpire |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony KF-50we610 Blueish Horizontal lines
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2010-09-14 03:07

    Ok, first time post but been reading A LOT! I'm really just trying to narrow down what part is needed or is it a convergence issue that can be fixed through the service menu. Optical block was changed just over 2 years ago through Sony, and lamp is 2 months old.

    Here's some pics and thanks for any kind of suggestion you may have.

    clicking here)
    ">


    clicking here)
    ">

    [ This message was edited by: Zeecar94 on 2010-09-14 03:12 ]


       


    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2010-09-16 10:29

    On further investigation, I read it could be the DIC2 board. Can anyone confirm this might be the problem?


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2010-09-17 17:36

    The DIC-2 reference is regarding vertical lines, no horizontal lines.  That doesn't mean that its not the problem though.  I have never seen horizontal lines like you have and don't have access to service information that might help.


       
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2010-09-17 17:45

    Thanks jehill.



    What you see in that picture is the first couple of minutes of the TV being on, they eventually fade, but don't completely go away. When I first turn the TV on the screen flips vertically over and over for about 30 seconds. If I bring up the main menu the lines are not visible within the menu, so that's why I was referencing the DIC-2. I read somewhere that if that board is going bad, then the menu will be normal, but the screen will not?



    Thanks for any advice you can offer...



    Cheers!

    Had to edit my misspellings, ;-)

    [ This message was edited by: Zeecar94 on 2010-09-17 17:46 ]


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2010-09-18 18:46

    Don't worry about spelling errors; although, I always use the spell checker on the Google toolbar.


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2010-09-18 18:58

    The DIC-2 board is contained within the DIC BLOCK.  The part number for the KF50WE610 DIC BLOCK is A-1605-853-A.  It may be purchased for (gulp) $774.15 at https://servicesales.sel.sony.com/ecom/accessories/web/index.jsp.  Use the Part Number search to locate the part.

    You might be able to get a rebuilt unit at www.tristatemodule.com.  Otherwise, it would appear to be time to consider purchasing a new set!


       
    MediaEmpire

    Rank: Sony Fan


    Joined: Apr 30, 2012
    Posts: 2
    From: Canada

      Posted: 2012-04-30 14:48

    YES! That's exactly what mine is doing right down to the way the lines split one third along the screen.  But for me it only happens on the Component & DVI outputs.

    The lines fade or become more prominent depending upon the colours on screen, also the lines become finer when running at higher resolutions. I dunno if that helps.  

    I've found several people asking questions about what I think is this, but this is the only one with a pic & none have any follow-ups posted.  So what do I do then?

    Do I need to adjust the convergence or is replacement DIC2 board needed?  They only cost like $50 now so is there a guide to do it myself as I was quoted $120labour.

    [ This message was edited by: MediaEmpire on 2012-04-30 18:03 ]

    [ This message was edited by: MediaEmpire on 2012-04-30 18:22 ]


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2012-05-01 12:08


    Welcome to Agoraquest!  I am not aware of a guide for how to replace the DIC2 board.  The part number for the DIC2 board isn't available in the service manual, because normally the DIC block is replaced. Maybe you can get assistance at www.tristatemodule.com.


       
    MediaEmpire

    Rank: Sony Fan


    Joined: Apr 30, 2012
    Posts: 2
    From: Canada

      Posted: 2012-05-01 14:37

    Thanks jehill I really appreciate your welcoming me.

    I really would like to know first though is whether or not this is, in fact, the problem. I can't find anyone who had this problem, tried replacing the DIC2 board then reported back to tell others whether it worked or not vs some other solution.

    The board's number is "1-689-269-41 A1302849A" BTW.



       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2012-05-02 10:52

    I have never seen your symptoms posted other than here.  The techs at  www.tristatemodule.com may be able to help you.


       
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2012-05-02 13:07

    To follow up, I never did find a solution to the problem. I was going to just get a new light engine. I have a spare for my 42" I was going to trade to a guy for one made for my 50" but have since lost his number. If I come across it ill post here.


       
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2012-05-02 13:19

    Oh, here it is. Could prove quite useful. Hope this helps.

    http://sites.google.com/site/sonylcdrptvproblems/sonykdf-55wf655opticalblockreplacement#TOC-Optical-block-purchase-or-rebuilding



       
    Zeecar94

    Rank: Sony Fan


    Joined: Sep 14, 2010
    Posts: 9
    From: Florida

      Posted: 2012-10-29 18:19

    I just changed the Item picture

    SONY A1604651B DIC BOARD, little change but I am wondering what the other board next to it SONY A1302267F C2BOARD does. Any ideas?


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2012-10-30 11:17

    Unfortunately, you are on your own.  Someone else may chime in, but I doubt it.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.