Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:159
    Members:1
    Total of:160 users
    MemberLogged
    Maxxwire22.6 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: jttar
    Agoraquest Forum Index Computers Troubleshooting
      
    VGN-FZ470E Battery issue Dashboard
    Replies: 1 | Views: 1,262
    Last Reply: June 24, 2010, 10:42 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jttar | zap |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author VGN-FZ470E Battery issue
    zap
    Premium Member

    Rank: Sony Fan


    Joined: Jun 21, 2010
    Posts: 3
    From:

      Posted: 2010-06-23 18:32

    I have the above laptop and am having a problem with the battery charging. The original one I got with the laptop after about a year would not hold a charge once the laptop was unplugged from the wall so I got a new one. The new one does hold a charge but the issue I am having is I will fully charge it then put my laptop away for a week or so and once I start the laptop up it states battery is only like 70% charged.  Its like once I turn it off there is still something still runnng off the battery.  I am running Windows 7 with this system.  Is this normal or is there some settings I need to change so once I turn it off its really off.  thanks for any help.....


       


    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2010-06-24 22:42

    Hello zap,

    Greetings and welcome and thank you for becoming a Premium Member.
    What you are experiencing is not uncommon or unusual. I seriously doubt that once you shut down your notebook that there is anything running off the battery. What is more likely is that after a week the battery charge dissipates the 30% and this is normal.

    Joe




         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.