Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:198
    Members:0
    Total of:198 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Troubleshooting
      
    KDF-55XS955 KDF-60XS955 keeps shutting off Dashboard
    Replies: 13 | Views: 4,339
    Last Reply: February 18, 2010, 12:51 pm

    View Printable Version of this thread
    Members below have participated in this thread
    claudio | jttar | wearevenom2 | cserrano | chukker | moekhalek |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KDF-55XS955 KDF-60XS955 keeps shutting off
    wearevenom2

    Rank: Sony Fan


    Joined: Dec 31, 2009
    Posts: 5
    From: Dallas Tx

      Posted: 2009-12-31 11:28

    KDF-55XWF655 KDF keeps shutting down green light keeps blinking about 20 seconds or so comes back on

    [ This message was edited by: wearevenom2 on 2010-01-01 22:37 ]


       


    wearevenom2

    Rank: Sony Fan


    Joined: Dec 31, 2009
    Posts: 5
    From: Dallas Tx

      Posted: 2009-12-31 16:17

    anyone any ideas


       
    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2009-12-31 20:28

    Hello wearevenom2,

    Greetings and welcome.

    If you haven't already, it sounds like it is time to replace the lamp on your KDF-55XS955.

    Joe


         
    wearevenom2

    Rank: Sony Fan


    Joined: Dec 31, 2009
    Posts: 5
    From: Dallas Tx

      Posted: 2010-01-01 02:25

    Thanks


       
    claudio
    Moderator
    Premium Member

    Rank: Ultimate Sony Reviewer


    Joined: Aug 30, 2001
    Posts: 2359
    From: Rockville, MD

      Posted: 2010-01-01 13:49

    I would first replace the lamp. But it looks like it's power cycling which could mean the lamp driver. I would check out the FAQ section and see the Self Diagnostic section. I would run that and also see how many hours your lamp currently has? Has the lamp been replaced before?


         
    wearevenom2

    Rank: Sony Fan


    Joined: Dec 31, 2009
    Posts: 5
    From: Dallas Tx

      Posted: 2010-01-01 22:36

    no the lamp has not been replaced yet bought tv back on 05 and it is a KDF-55WF655
    I will check out the self diagnostic section Thanks


       
    wearevenom2

    Rank: Sony Fan


    Joined: Dec 31, 2009
    Posts: 5
    From: Dallas Tx

      Posted: 2010-01-02 17:20

    changed out lamp works again nice and bright... Thanks Guys


       
    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2010-01-02 20:35

    Thanks for the update wearevenom2.

    Happy to hear that the new lamp took care of the problem, kind of figured it would.
    Hope to see you stick around here and offer your knowledge to others who may not have your lamp expertise.

    You might want to go into the service menu and reset your lamp hours back to zero so that you can keep track of the hours.

    Joe


         
    claudio
    Moderator
    Premium Member

    Rank: Ultimate Sony Reviewer


    Joined: Aug 30, 2001
    Posts: 2359
    From: Rockville, MD

      Posted: 2010-01-03 15:16

    Very nice. It seems to be usually the lamp. The lamp after several thousands of hours of use seems to either lose power which causes the lamp driver to cause it to power cycle.


         
    cserrano
    Premium Member

    Rank: Sony Fan


    Joined: Jan 05, 2010
    Posts: 3
    From: usa

      Posted: 2010-01-05 22:58

    HI CLAUDIO I JUST SEND A REQUEST FOR THE SERVICE BULLETING TO CHANGED THE THERMAL FUSE ON A KDF60XS955 IM STOCK AT THIS MININUTE THANKS


       
    cserrano
    Premium Member

    Rank: Sony Fan


    Joined: Jan 05, 2010
    Posts: 3
    From: usa

      Posted: 2010-01-05 23:03

    is my first time here can someone help me i think i send a request to claduio for a sb but i dont know if he got it but maybe someone else can help me my email clicking here)
    " target="_new">carlos.
    (Email Address will not display unless member has 100 posts or is a Premium Member, see the great benefits premium member have by clicking here)
    thanks


       
    chukker

    Rank: Sony Fan


    Joined: Jan 16, 2010
    Posts: 2
    From: USA

      Posted: 2010-01-16 08:51

    Hi...I'm having the same problem with my KDF60XS955.

    How do I perform a diagnostic check to see how many hours my lamp has been in use? What's normal if it were purchased in 2005?

    If the lamp needs to be changed, How do I do that?

    Thanks in advance for your help


       
    chukker

    Rank: Sony Fan


    Joined: Jan 16, 2010
    Posts: 2
    From: USA

      Posted: 2010-01-16 09:05

    Where can I purchase a new lamp?


       
    moekhalek
    Premium Member

    Rank: Sony Fan


    Joined: Feb 17, 2010
    Posts: 2
    From: US

      Posted: 2010-02-18 12:51




       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.