Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:233
    Members:1
    Total of:234 users
    MemberLogged
    jwakefield0.0 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Troubleshooting
      
    KDL-46XBR5 left side flickers until warmed up for about 20 minutes Dashboard
    Replies: 10 | Views: 3,099
    Last Reply: October 23, 2009, 7:03 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | brennanrp | dvs-1 |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KDL-46XBR5 left side flickers until warmed up for about 20 minutes
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-16 00:04

    After the TV warms up, it is fine.  There are no error codes in the service menu.  Any and all help is GREATLY appreciated.


       


    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2009-10-18 10:22

    Welcome to Agoraquest!  I suspect that what you are seeing is the result of a panel section going bad or the power supply to it going bad.  You might have to replace the LCD panel to correct it.  I would live with it until it fails or open it up and give the set a through visual inspection.  If your are lucky, the problem is due to a loose connection.


       
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-22 00:30

    could it be a backlight inverter?


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2009-10-22 00:52

    That's the power supply that I was referring to.


       
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-22 09:09

    There are two of them, correct?  L and R side?


       
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-22 09:15

    There are two of them, correct?  L and R side?


       
    dvs-1
    Premium Member

    Rank: Sony Fan


    Joined: Oct 23, 2009
    Posts: 2
    From: Kansas City, MO

      Posted: 2009-10-23 16:01

    jehill,

    I have this same problem with my KDL-46xbr4. It was warming up and self fixing after 15 minutes or so but now it's been flashing (right side) for several hours. Also, when first turning on the TV the right side is darker then the left and after a while the flickering begins. Any further info. you can share and any idea on repair cost? brennanrp, did you ever figure it out?
    Thanks, Darin

    [ This message was edited by: dvs-1 on 2009-10-23 16:03 ]

    [ This message was edited by: dvs-1 on 2009-10-23 16:10 ]

    [ This message was edited by: dvs-1 on 2009-10-23 16:14 ]


       
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-23 16:12

    Not yet.  You?


       
    brennanrp

    Rank: Sony Fan


    Joined: Oct 15, 2009
    Posts: 6
    From:

      Posted: 2009-10-23 16:13

    Not yet.  You?


       
    dvs-1
    Premium Member

    Rank: Sony Fan


    Joined: Oct 23, 2009
    Posts: 2
    From: Kansas City, MO

      Posted: 2009-10-23 16:15



    Nope, I'm hoping jehill will have the answer.


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2009-10-23 19:03

    I am sorry, but I can't find any Sony troubleshooting information for your problem.  You best bet is to solicite the services of a qualified Sony service technician.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.