Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:232
    Members:0
    Total of:232 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: jttar
    Agoraquest Forum Index Computers Troubleshooting
      
    Sony PCG954A-Cannot locate Operating System Dashboard
    Replies: 1 | Views: 1,659
    Last Reply: July 29, 2009, 10:54 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jttar | elaine529 |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony PCG954A-Cannot locate Operating System
    elaine529

    Rank: Sony Fan


    Joined: Jul 29, 2009
    Posts: 1
    From: us

      Posted: 2009-07-29 21:21

    When I turn on the Sony, it makes a whirring noise and some minutes later I can 'CANNOT LOCATE OPERATING SYSTEM'
    Can you help?


       


    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2009-07-29 22:54

    elaine529,

    Greetings and welcome.

    Not sure how far the notebook is loading before you get the error? Is it after it passes the power on self test?

    It is possible that the whirring noise is a problem with the hard drive but without hearing it I could not be sure. If you haven't already, try hitting the F8 key after powering up. If you get the next screen select "Last known good configuration" and see if it Windows will load.
    You could also try "Safe Mode" from the same screen if that doesn't work.

    Please post back and let us know how things develop.

    Joe


         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.