Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:171
    Members:1
    Total of:172 users
    MemberLogged
    Maxxwire41.5 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    KF-60WE610 display on/off itself Dashboard
    Replies: 10 | Views: 2,045
    Last Reply: March 16, 2008, 5:37 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | newchallenge | cmorgan |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KF-60WE610 display on/off itself
    newchallenge

    Rank: Sony Fan


    Joined: Feb 13, 2008
    Posts: 5
    From: USA

      Posted: 2008-02-20 13:09

    Hi everyone,
    I need help to fix the problem with my KF-60WE610; the sreen will on for about 1 min then turn off itself with audio then back on and then off ; repeatly problem ( when turning TV off, red light blinking more than 70 times before stay still )_ Thank You

    [ This message was edited by: newchallenge on 2008-02-20 16:00 ]


       


    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-02-20 19:22

    Welcome to Agoraquest!  Change the lamp.  That usually corrects this problem.


       
    newchallenge

    Rank: Sony Fan


    Joined: Feb 13, 2008
    Posts: 5
    From: USA

      Posted: 2008-02-21 03:02

    Thank you very much for helping me; according my manual book, the lamp # XL-2100U. Please correct me if i am wrong and advise me where to buy.



       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-02-25 16:08

    You may purchase the lamp for $200 at http://servicesales.sel.sony.com/ecom/accessories/web/index.jsp.  Use the Part or Accessory Number search to lacate to part.  When you do so, you will see that the part number has been changed to A1606034B.


       
    cmorgan

    Rank: Sony Fan


    Joined: Feb 25, 2008
    Posts: 2
    From: San Diego

      Posted: 2008-02-25 19:28

    Jehill / John - Tried to send you a PM re: KF-60XBR800 Ghosting issue and your sought after solution. I'm new here so I thought I'd post, too.  Thanks,  Chad


       
    newchallenge

    Rank: Sony Fan


    Joined: Feb 13, 2008
    Posts: 5
    From: USA

      Posted: 2008-02-28 12:17

    I just have the lamp ordered today via your web site you provided.
    Thank You


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-02-29 14:38

    Its a pleasure to be of assistance!


       
    newchallenge

    Rank: Sony Fan


    Joined: Feb 13, 2008
    Posts: 5
    From: USA

      Posted: 2008-03-10 12:55

    I have the lamp installed and it works perfectly; however, since I had the focus lens removed for cleaning ( dusty ) I still not get the right clear /sharp picture as it is used to be when I put it back ; it there any way to align the picture clearness/ sharpness other than the manually that I did?
    Anyway, I am happy to have my TV back in service and again, thank you for your help.


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-03-13 17:27

    As I recall, you have a KF-60WE610.  The focus adjustements are manual adjustments in the optical assembly.  If you didn't touch the opticlal assembley, I would remove and reinstall the lamp.  If you did touch the optical assembly, I would lossen the mounting screws, make sure the assembly is firmly seated and tighten the screws back up.


       
    newchallenge

    Rank: Sony Fan


    Joined: Feb 13, 2008
    Posts: 5
    From: USA

      Posted: 2008-03-15 02:51

    I only remove the focus lens for cleaning but not the optical assy; I have it re-install the way you are mentioned above ; I think that I get 90% clear picture. Thank You


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-03-16 17:37

    I was unaware that the lense assembly could be removed from the optical assembly, because it is part of the optical assembly.  The optical assembly, including the lenses, is factory calibrated by Sony.  You should never have remved the lens from the optical assembly.  Your only recourse may be to replace the optical assembly.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.