Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:241
    Members:2
    Total of:243 users
    MemberLogged
    claudio0.1 min
    Maxxwire15.1 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index » » Television Troubleshooting
      
    Sony Ke-32ts2u no picture just sound Dashboard
    Replies: 10 | Views: 3,383
    Last Reply: September 28, 2006, 12:17 pm

    View Printable Version of this thread
    Members below have participated in this thread
    Toli | Borabora | TDD |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony Ke-32ts2u no picture just sound
    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-22 11:53

    I got this one for my Dad 2 1/2 years ago more than $4000 , now it has only sound but no picture. As my Dad said, he heard something popup in it then no picture, sound is still good, can you help me fix it, because if it cost me to much for fix it I will throw it away. Thanks for all your help.


       


    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-22 13:37

    I did open it to find a popped capacity (I guessed) but could not found anything, neither smoke.... Please help if you can.

    [ This message was edited by: TDD on 2006-09-22 13:38 ]


       
    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-09-22 17:27

    Hello,

    when you're behind the set, there is a large, rectangular power supply board in the upper middle of the set. On this board, the two transistors mounted on a heatsink in the upper left corner would be short circuited. Normally you can also see some SMD resistors which are blown, or see a little burst and some soot on the grey kit dots which are used in that area.

    After the panel itself, this is the top repair for this model.

    The complete board has to be replaced, because it's an OEM part and there is no schematics or partlist. In Holland it's sold for aproximately EUR 325,- incl. VAT.

    Replacing is simple, only the flatcable must be handled with normal care. There are no adjustments necessary when replacing this board, in contradiction to other models.

    Regards,

    Bora.


       
    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-23 11:22

    Thanks Bora, I will look at it later. TDD


       
    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-23 12:01

    You're right Bora, the k2717 the second on the top left of the board has black burn at its legs. Do you really think I have to replace a whole board or only that one? I own you one, Bora. TDD


       
    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-09-25 17:31

    Hello,

    this power supply is an OEM-product so it's not produced by Sony.

    There are no schematic diagrams and there is no part list given by Sony.

    However it's maybe possible to repair this board on component level by using generic sold parts, I recommend you to replace the whole board to perform a reliable repair.

    During routine service we have never tried to repair this board.

    Regards,

    Bora.


       
    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-27 21:39

    Thank for your reply, I am looking for the board now, Do you know how can I order one if I live in Connecticut United State?


       
    Toli
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Oct 20, 2003
    Posts: 8509
    From: Winthrop Harbor, IL USA

      Posted: 2006-09-27 21:46

    TDD,

    Check www.partstore.com and www.ued.net.

    Toli


    -----------------
    KDL-52XBR6 w/Salamander Archetype TV65,STR-DA7100ES,BDP-S1,DVP-NS9100ES,DIRECTV HR21,Panamax 5510-PRO ACRegenerator & M1500-UPS;Klipsch:KSF-10.5(2),KSF-C5,KSF-S5(4-2),KSW-15; glass toslinks,Pure Silver i-Link & HDMI,PS3,Harmony 880 Pro


         
    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-09-28 05:30

    Hello,

    the Sony partnumber for the power supply unit is 1-468-721-15.

    Regards,

    Bora.


       
    TDD

    Rank: Sony Fan


    Joined: Sep 22, 2006
    Posts: 6
    From: USA

      Posted: 2006-09-28 09:22









    On 2006-09-28 05:30, Borabora wrote:
    Hello,

    the Sony partnumber for the power supply unit is 1-468-721-15.

    Regards,

    Bora.




    Hi,

    what is the location for that number, look like it locates out side US. Can you give me the website for it?

    To Toli, Thank you for your help. I did check those two website, but could not find it. Thanks.

    [ This message was edited by: TDD on 2006-09-28 09:23 ]


       
    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-09-28 12:17

    Hello,

    what do you mean with ŽlocationŽ?

    I suppose your set has been brought in from England, because of the suffix -U in the model number. Your user profile tells a current location ŽUSAŽ.

    The partnumber I mentioned is the reference this PSU is known in the Sony parts master file and must be the same in Europe and in USA.

    Every distributor of Sony parts could use this partnumber as reference.

    Maybe you can contact you local Sony authorized workshop for assistance.

    Regards,

    Bora.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.