Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:191
    Members:1
    Total of:192 users
    MemberLogged
    Maxxwire34.2 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    kv30xbr910 Dashboard
    Replies: 2 | Views: 1,120
    Last Reply: August 24, 2006, 12:45 am

    View Printable Version of this thread
    Members below have participated in this thread
    andyross | abivardy |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author kv30xbr910
    abivardy

    Rank: Sony Fan


    Joined: Aug 17, 2006
    Posts: 6
    From:

      Posted: 2006-08-23 13:56

    To whom it may help,

    I have a 2 1/2 years old Sony kv30 XBR910 TV. The last time, I turned on- no sound and picture came out. Stand by LED turn on for 4 times and then for 7 times regardless of TV is on or off. This blinking is continuing always. I called Sony for several times to get a schematic or repair manual and they were not helpful. Any help will be appreciated.


    With regards,
    Abivardy


    (Email Address will not display unless member has 100 posts or is a Premium Member, see the great benefits premium member have by clicking here)



       


    andyross

    Rank: Sony Legend


    Joined: Mar 09, 2004
    Posts: 1093
    From: Schaumburg, IL

      Posted: 2006-08-23 16:58

    4 flashes means 'Vertical Deflection stopped'. Probable causes are '15 V is not supplied (D board)' and 'IC5004 is faulty (D board)'.

    7 flashes means 'Horizontal deflection stopped'. No probable caues listed, but it's probably due to the first problem.

    -----------------
    Sony KDL-46EX700, Onkyo TX-NR609, Sony BDP-S370, WDTV Live Streaming, Motorola DCT-6412, RCA RCRP05B.


         
    abivardy

    Rank: Sony Fan


    Joined: Aug 17, 2006
    Posts: 6
    From:

      Posted: 2006-08-24 00:45



    Thank you for your help Andy.

    Abivardy


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.