Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:203
    Members:0
    Total of:203 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    Sony KDL-S40A12U LCD (Service mode HELP!) Dashboard
    Replies: 5 | Views: 1,865
    Last Reply: May 30, 2006, 1:36 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | Rhinestone42 | Borabora |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony KDL-S40A12U LCD (Service mode HELP!)
    Rhinestone42

    Rank: Sony Devotee


    Joined: Jul 25, 2003
    Posts: 82
    From:

      Posted: 2006-05-29 09:31

    I would like to know how to change the standalone colour and sharpness settings for Vivid in the service mode. Also if possible I would like to know how to get a Warm colour temperature for the overall picture in Vivid mode because at the moment all I can use is Neutral or Cool. I have a European model and am in the UK.



    I am currently only able to use Warm and adjust the standalone colour settings in Custom and unfortunately in Custom mode the blacks are just not black enough (regardless of the brightness etc); In Vivid, while details are lost, the blacks are much better overall. The colour saturation and sharpness however are configured too high.

    [ This message was edited by: Rhinestone42 on 2006-05-29 12:17 ]


       


    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-05-29 12:10

    Hello,

    for LCD-TV's in general there are a lot of register settings for white balance and backlight.

    (By the way: for the new KDL-xxS2000 / V2000 (WAX2-chassis) based series there are much more register settings....)

    Some customers are not satisfied with the 'Standard' settings (Live, Film) and the 'reset' values in 'Personal' mode.

    There is a new version of the system firmware which also require an accompanying dataset for the non-volatile memory contents. Before uploading the latter, the white-balance parameters of the current situation have to be stored (or noted down) to reload them after applying the new firmware and the new standard dataset which belongs to the new firmware release.

    Do you know which version your main system firmware has? If it's v. 10.26b or above, your set is already upgraded to the new standard. This setting is what Sony approves as 'OK' for these sets.

    Regards,

    Bora.

    [ This message was edited by: Borabora on 2006-05-29 12:10 ]

    [ This message was edited by: Borabora on 2006-05-29 12:11 ]


       
    Rhinestone42

    Rank: Sony Devotee


    Joined: Jul 25, 2003
    Posts: 82
    From:

      Posted: 2006-05-29 12:21

    Is there anyway you could tell me what values I need to tweak in the service menu so that I could change it manually?... I have all of the original settings written down already.

    I want to know A) How to give Vivid mode a Warm setting and B) How to turn down the sharpness and colour in the mode.

    Also is there anyway I can change the cutoff for the backlight etc? So that my black levels are better. With the backlight on 0, the screen is far too dark.




       
    Borabora

    Rank: Sony Legend


    Joined: Mar 18, 2004
    Posts: 1027
    From: Vanished

      Posted: 2006-05-29 13:03

    Hello,

    unfortunately there is no explanation of the used acronyms in the service menu.

    Due to the lot of it, I've never tried to change any value in the W/B section, so I'm afraid I'm not able to help you further.

    Regards,

    Bora.




       
    Rhinestone42

    Rank: Sony Devotee


    Joined: Jul 25, 2003
    Posts: 82
    From:

      Posted: 2006-05-29 13:10

    Is there anybody else here who could help me at all please?...

    Thanks.

    [ This message was edited by: Rhinestone42 on 2006-06-03 05:05 ]


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ

      Posted: 2006-05-30 13:36

    You just talked to our resident expert!  I'll tell you this.  The service adjustments in these sets are intended for factory adjustment, not field adjustment.  If a tech has a specific problem, he would consult with a Sony service consultant that would advise him of the settings that need to be adjusted and the procedure for doing so.

    My contribution to Agoraquest is looking up service information in an effort to help members resolve their issues.  If an issue hasn't been identified, I usually am unable to be of assistance.  Although I have electronics experience, I do not have TV repair experience as does Borabora.

    -----------------
    -John

    Sony A/V System: KDL-55XBR8, BDP-S550 and AVD-LA2500PKG, consisting of AVD-C70ES Super Audio CD/DVD Receiver, 4 SS-LA500ED surround speakers, 1 SS-LAC505ED center channel speaker and 1 SA-WD200 Active Subwoofer


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.