Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:224
    Members:1
    Total of:225 users
    MemberLogged
    Maxxwire82 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: Toli
    Agoraquest Forum Index Getting Started/Building a Home Theater
      
    DAV-BC150 problem Dashboard
    Replies: 4 | Views: 1,458
    Last Reply: January 8, 2006, 3:49 pm

    View Printable Version of this thread
    Members below have participated in this thread
    Maxxwire | jehill | Fenway86 | yoyo1972 |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author DAV-BC150 problem
    Fenway86

    Rank: Sony Fan


    Joined: Jan 06, 2006
    Posts: 3
    From: Missoula, MT

      Posted: 2006-01-06 14:35

    I have a DAV-BC150 system, about 15 months old. Randomly, after a few days out of town, returned to have the system not working -- sonic blips and bleeps come out of all five speakers, but no television, DVD or CD sound. I've checked all the hookups and everything seems connected as it was before. Anyone have any ideas what could be wrong? Any help would be appreciated.


       


    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14278
    From: Sewell, NJ

      Posted: 2006-01-06 15:37



    Welcome to Agoraquest!  I assume that you have the AUDIO OUT jacks on your TV connected to the VIDEO/SAT audio in jacks on the HCD-BC150, right?  Do you get a video output when you playback a DVD?  If you are happy with the system, I would take it to an authorized Sony servicenter for a repair.  My best guess is that your system was damaged as a result of an electrical storm nearby while you were out of town.  Check with your neighbors and see if this was the case.

    -----------------
    -John

    Sony A/V System: KDL-55XBR8, BDP-S550 and AVD-LA2500PKG, consisting of AVD-C70ES Super Audio CD/DVD Receiver, 4 SS-LA500ED surround speakers, 1 SS-LAC505ED center channel speaker and 1 SA-WD200 Active Subwoofer


       
    Fenway86

    Rank: Sony Fan


    Joined: Jan 06, 2006
    Posts: 3
    From: Missoula, MT

      Posted: 2006-01-06 16:26

    jehill - thanks for the reply. I get video fine, but the audio is completely effed up with just blips and bleeps. No reports of a storm within the last week. It just seems odd to crap out all of a sudden. I plan on checking with the service dept. where I purchased it. Thanks again.


       
    yoyo1972

    Rank: Sony Buff


    Joined: Jan 08, 2006
    Posts: 11
    From: USA

      Posted: 2006-01-08 10:48

    You can find a solution to your problem in:
    http://www.fixya.com/Product.aspx?prdid=225089



       
    Maxxwire
    Moderator
    Premium Member

    Rank: Sony Adept


    Joined: Aug 29, 2002
    Posts: 26057
    From: Portland, Oregon - USA

      Posted: 2006-01-08 15:49

    yoyo1972- Simply refering someone to a search engine does not solve their specific problem.

    If you have done the research and found a solution to this particular problem we would like to hear it.

    ~Maxx~

    -----------------
    A Satisfied Sony Fan Since 1974!



    The OCCC Furu-Charged Sony DB 930


         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.