Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:203
    Members:1
    Total of:204 users
    MemberLogged
    gnuse1.9 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    Service Mode adjustments for my sony KP-51WS500 RPTV Dashboard
    Replies: 5 | Views: 2,682
    Last Reply: May 24, 2005, 2:52 pm

    View Printable Version of this thread
    Members below have participated in this thread
    Hazard | ygboi | actiondvd | ylla | mcheddadi |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Service Mode adjustments for my sony KP-51WS500 RPTV
    actiondvd

    Rank: Sony Fan


    Joined: Mar 11, 2004
    Posts: 2
    From: Canada

      Posted: 2004-03-11 20:26

    HI ALL FELLOW HOME THEATER LOVERS
    I REALLY NEED HELP, PLEASE.
    MY SONY KP-51WS500 SUDDENLY DECIDED TO ACT FUNNY..I JUST CANNOT GET THE USUALLY SPOT ON SKIN TONES THAT IT USED TO DISPLAY FROM CABLE, DVDS, SATTELITE (hdtv) SOURCES AS IT USED TO DO. REDS AND PINKS NO LONGER LOOK AS NATURAL AND VIVD AS THEY USED TO. I GET A KIND OF MUDDY BROWN LIKE TINT NOW. I CALLED THE SERVICE TECHS AND THEY FIDDLED A BIT AND SAID ALL OK. BUT NOT FOR ME.
    PLEASE, PLEASE I LOVE A NICE PICTURE AND IF ANYONE CAN HELP ME WITH ADVICE AND HELP IN TWEAKINGS THINGS UP THRU THE SERVICE MENU, I WILL BE DEEPLY GRATEFUL. I KNOW HOW TO ACCESS THE SERVICE MENU, BUT I CAN'T GET ANYTHING TO CHANGE. HOW DOES ONE CHANGE VALUES ? MY REMOTE'S CONTROL THINGY DOES NOT SEEM TO WORK IN SERVICE MODE. I KNOW I SOUND LIKE A NEWBIE, CUS I AM. BUT I DON'T MIND LEARNING.
    PLEASE ANY HINTS ADVICE, LINKS ETC LURKING SOMEWHERE IN YOUR MIND, MAY BE VALUABLE TO ME, SO PLEASE HELP IF YOU CAN..

    THANKS EVER SO MUCH

    MAAN


       


    Hazard

    Rank: Sony Buff


    Joined: Oct 17, 2003
    Posts: 15
    From:

      Posted: 2004-03-12 10:01

    Does the WS500 have a 'flash focus' or manual convergance menu?  These menu's are present on my 510 ( so I'm not sure about the 500 ), but they are intended to fix the issue you are having. 


       
    ygboi

    Rank: Sony Buff


    Joined: Dec 19, 2003
    Posts: 11
    From: Minnesota

      Posted: 2004-03-12 11:57

    actiondvd,

    have you made any changes/adjustments yet within the service menu?  any?


       
    actiondvd

    Rank: Sony Fan


    Joined: Mar 11, 2004
    Posts: 2
    From: Canada

      Posted: 2004-03-13 01:10

    Hi All

    No..I have not changed anything yet on the SONY KP-51WS500 . I downloaded the excellent articles by A. Haukap. However, I did not change anything yet. I called the dealer and guess what: He is sending someone over to change the 3 projectors (Red, Green and Blue). Should I let him?
    The problem is: I really cannot get a nice natural pink skin tone anymore. I used to be able to get a really nice pictue. now, it is kind of a muddy brownish "pink"  color. Not great but setting the picture modes to a warm setting helps slightly. I cannot help feeling something is not working like it used to. dealer said my model has had some problems with the tubes and it is a known issue...Anyway, I really appreciate it guys for any help or input you can throw my way.
    Thanks a million all.
    P.S
    Does anyone out there know where I can get info. on accessing the service menu for my 2nd DVD player? A Pioneer DV-563A universal player?
    Happy viewing guys.

    Maan


       
    mcheddadi

    Rank: Sony Buff


    Joined: May 23, 2005
    Posts: 18
    From: Montreal CA

      Posted: 2005-05-23 13:15

    Help and Support for Kp51-Ws500 RPTV
    http://tv.groups.yahoo.com/group/Ws500/


         
    ylla

    Rank: Sony Buff


    Joined: Nov 28, 2004
    Posts: 17
    From:

      Posted: 2005-05-24 14:52

    mcheddadi,

       You don't happen to know of any similar groups anywhere for the WS520 series of sets do you?  I can't find any, and I'm looking for tweaks and service manual data.  Thanks.



         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.