Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:183
    Members:0
    Total of:183 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index MD/CD/SACD
      
    SCD-XB770 Problems Dashboard
    Replies: 2 | Views: 1,268
    Last Reply: January 31, 2004, 6:19 pm

    View Printable Version of this thread
    Members below have participated in this thread
    luften |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author SCD-XB770 Problems
    luften

    Rank: Sony Buff


    Joined: Jan 31, 2004
    Posts: 15
    From: Helsinki, Finland

      Posted: 2004-01-31 12:17

    Hi, I just bought a second hand sacd player. Thought I got it so cheap so... But, of course there will be problems then =( It plays about 50% of my cds, the other 50% just wont work at all. Its like, it cant find the beginning of the tracks. The strange thing is, that I tried a cd that was in really bad condition, and that workd perfectky, but then again some brand new cds just wont play. Does anyone recognize a problem like this? Is it the laser going bad? Where can I find a Service Manual for this thing?

    Thank you!



        


    luften

    Rank: Sony Buff


    Joined: Jan 31, 2004
    Posts: 15
    From: Helsinki, Finland

      Posted: 2004-01-31 17:01

    Seems like the thing to do, is to run a "auto calibration" but, does anyone know how to enter the service menu on this player? Mail it to: air(a)multi.fi ! Thank you


        
    luften

    Rank: Sony Buff


    Joined: Jan 31, 2004
    Posts: 15
    From: Helsinki, Finland

      Posted: 2004-01-31 18:19

    Ok, I found the service menu (menu + ams on power-on). But does anyone know how to calibrate this thing? It seems like it does not have a autocalibrate =(

    Does anyone have the Service Manual? Mail me please, if you have it, or know where I can find it!




        
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.