Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:201
    Members:0
    Total of:201 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    please help with cinemotion problem!!! Dashboard
    Replies: 1 | Views: 1,195
    Last Reply: February 26, 2004, 7:50 pm

    View Printable Version of this thread
    Members below have participated in this thread
    crasi | hbaker |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author please help with cinemotion problem!!!
    crasi

    Rank: Sony Buff


    Joined: May 01, 2002
    Posts: 20
    From: fairfield connecticut

      Posted: 2002-06-02 19:12

    Guller, Braincramp, anyone please help me out! I was adjusting some items in service mode only to find that I now have no "cinemotion" option. There must be a way to enable it back in the service menu, I can't figure it out. I now show interlaced and progressive, but there is not even a greyed out cinemotion opion in the on screen menu, hopefully someone will know how to get this feature back for me. Also, a couple of times while trying to get in service mode, I have opened a different service mode, anyone know how I did it? I can't re-create the way I opened it, maybe my option is in that menu! Any ideas would be appreciated.


       


    hbaker

    Rank: Sony Fan


    Joined: Feb 21, 2004
    Posts: 2
    From: Florida

      Posted: 2004-02-26 19:50



    I see no one has answered you and perhaps you are no longer looking or you have figured it out. But for posterity.

    I had the same problem.  I got the service manual and after some digging I have fixed the problem.

    In the ID Device ID2 and ID3 must be set to 255  and 106 respectively.  The TV got reset and the default settings are to the KV-33HS20.  These settings are for the audio related controls and the basic system settings.  

    So to summarize:
    ID2 = 255 (Fixes the sound settings back to TruSurrond Setting
    ID3=106 Basic system settings. 

    I also high recommend Pro Mode with Sharpness Turned Down to your liking.

    Email me if you like    

    (Email Address will not display unless member has 100 posts or is a Premium Member, see the great benefits premium member have by clicking here)

     


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.