Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:189
    Members:0
    Total of:189 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: Maxxwire
    Agoraquest Forum Index Camera Troubleshooting
      
    DCR TRV32 camcorder: C:32:21 error - video won't eject - Please Help! Dashboard
    Replies: 6 | Views: 9,485
    Last Reply: May 6, 2007, 10:51 pm

    View Printable Version of this thread
    Members below have participated in this thread
    jttar | Toli | esssej | blovecob | artzlvr | steinjo | nworker |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author DCR TRV32 camcorder: C:32:21 error - video won't eject - Please Help!
    esssej

    Rank: Sony Fan


    Joined: Jan 06, 2004
    Posts: 1
    From: Quesnel, BC, Canada

      Posted: 2004-01-06 16:58

    My Sony DCR TRV320 camcorder has a serious problem.  Everytime I turn the power on, the camera starts beeping and it tells me to eject the tape.  A message comes up saying "C:32:21".  Unfortunately the tape won't eject.  It ejects the first stage perfectly, but it can't perform the second stage where the tape becomes visible from the back and easy to access.  The alignment looks fine.  I have tampered with it for several hours but am stumped.  I've tried different tapes but nothing seems to help.  The only way I am able to take my tapes out of the camera is by unscrewing the door and taking out the door springs.  This did not happen from it being dropped or wet, or abused in any way.  It just happened out of no where.  I'm stumped and can't think of any thing to do.  If anyone has any advice or has already conquered a similar problem, it would be more than appreciated if you could please spend a few minutes typing and help me out.  My camcorder door will not eject!  Thank You For Your Time.

     




         


    blovecob

    Rank: Sony Fan


    Joined: May 27, 2004
    Posts: 1
    From:

      Posted: 2004-05-27 10:05

    Please refer to the following page: http://www.vidcam.ru/kodson.html, which says "Remove the battery or power cable, connect, and perform operations from the beginning." I've met the same trouble and solved by this way.

    [ This message was edited by: blovecob on 2004-05-27 10:06 ]


         
    Toli
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Oct 20, 2003
    Posts: 8509
    From: Winthrop Harbor, IL USA

      Posted: 2004-05-27 10:37

    esssej/blovecob- Welcome to Agoraquest.

    blovecob- Great first post.

    esssej- Let us know how this works out and if the information helped you.



    -----------------
    KDL-52XBR6 w/Salamander Archetype TV65,STR-DA7100ES,BDP-S1,DVP-NS9100ES,DIRECTV HR21,Panamax 5510-PRO ACRegenerator & M1500-UPS;Klipsch:KSF-10.5(2),KSF-C5,KSF-S5(4-2),KSW-15; glass toslinks,Pure Silver i-Link & HDMI,PS3,Harmony 880 Pro


         
    artzlvr

    Rank: Sony Fan


    Joined: Sep 06, 2004
    Posts: 1
    From:

      Posted: 2004-09-06 10:02

    I am having the exact same problem. 

    How did you resolve it? 

    The link provided in the thread was dead... Does anyone have the procedures saved?

    Did you have any problems (e.g. springs, screws, breaking plastic...etc...) taking the tape out manually? 

    Any info greatly appreciated!


       
    steinjo

    Rank: Sony Fan


    Joined: Sep 18, 2004
    Posts: 1
    From:

      Posted: 2004-09-18 21:24

    DCR-TRV25 same problem!!  Couldn't access link either.  Any reccommendations on how to get the tape out?  Thanks


       
    nworker

    Rank: Sony Fan


    Joined: May 06, 2007
    Posts: 1
    From: California

      Posted: 2007-05-06 19:25

    Just got back from vacation and my DCR-TRV25 will not eject the tape. Has anyone posted information on how to get it to let go. It comes up, stays in that position for a brief time, and then goes back down. Records and plays perfectly.

    nworker (AT) speakeasy (DOT) net

    Thanks!

    nworker


       
    jttar
    Moderator
    Premium Member

    Rank: Sony Master


    Joined: Feb 28, 2003
    Posts: 9228
    From: Chicago,IL, USA

      Posted: 2007-05-06 22:51

    Check out THIS link on the "C:32:21", tape won't eject error. Seems it just needs a good smack to set it straight.

    Joe (aka BeastMaster)


         
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.