Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:202
    Members:2
    Total of:204 users
    MemberLogged
    jehill33.2 min
    Piter334.9 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Configuration
      
    Sony KV-20FV12 Red Line Issue Help? Dashboard
    Replies: 0 | Views: 942
    Last Reply: October 18, 2003, 11:32 pm

    View Printable Version of this thread
    Members below have participated in this thread
    superty |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony KV-20FV12 Red Line Issue Help?
    superty

    Rank: Sony Fan


    Joined: Oct 18, 2003
    Posts: 2
    From: Texas

      Posted: 2003-10-18 23:32

    Okay, I've has this problem for over two years since I got my Sony WEGA KV-20FV12. I don't know if this issue is common to these TV's or what.

    When the TV picture is particularly dark slightly diagonal red lines appear across the screen. Is there anyway to fix this? How was this caused? As far as I know, it's been that way since I got the TV.

    It's been a good TV and all but this can get annoying when the picture is black. Works fine otherwise.

    Thanks for help.


        


    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.