Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:259
    Members:2
    Total of:261 users
    MemberLogged
    claudio0.0 min
    jehill0.0 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: Maxxwire
    Agoraquest Forum Index Amp/Receiver/Speakers/Connections/Cables
      
    Sony str-de835 PROTECTOR mode Dashboard
    Replies: 4 | Views: 6,812
    Last Reply: August 16, 2003, 6:38 am

    View Printable Version of this thread
    Members below have participated in this thread
    rkkwan | dannyboy162 | jctittle |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Sony str-de835 PROTECTOR mode
    jctittle

    Rank: Sony Fan


    Joined: Aug 15, 2003
    Posts: 5
    From:

      Posted: 2003-08-15 16:11

    My Sony receiver has started going into protector mode anytime I watch something in 3/2 decoding mode.

    From what I read here and there the only way around this is to get it repaired. And the cost of the repair is probably more then i could sell the unit for

    Has anyone else had this problem, or might know what excatly causes it?

    I thought maybe it was an over heating issue, but it doesn't seem to happen when i'm NOT in 5.1 sound.

    Also the center channel is very quit, i had to up the center level to 7dB just to make it even with the other speakers.

    I've had the unit since 1999 so figure i've gotten good use out of it... but I do expect Sony products to last longer then that. But i could use this as and excuse to get a new one

    Thanks,
    Jeremy

    [ This message was edited by: jctittle on 2003-08-15 16:13 ]


       


    dannyboy162

    Rank: Sony Fan


    Joined: Aug 10, 2003
    Posts: 9
    From: wilmington,n.c.

      Posted: 2003-08-15 16:24

    I had a strde915 that did the exact same thing ,so i replaced it with the strde895s about a week ago .turns out the problem with the receiver was the right rear surround channel was starting to loose its power and causing a short in the receiver and would go into protector mode.


       
    jctittle

    Rank: Sony Fan


    Joined: Aug 15, 2003
    Posts: 5
    From:

      Posted: 2003-08-15 16:47

    How do you like the 895? I was going to go check out the 985/S myself.


       
    rkkwan

    Rank: Ultimate Sony Reviewer


    Joined: Aug 23, 2002
    Posts: 2623
    From: Houston, TX

      Posted: 2003-08-15 16:47

    You should first check all your connections and speaker cables to make sure there's no shorts. Then, try disconnect one speaker at a time to see if the problem can be located to a particular channel or speaker.

    Then try swapping speakers to see if the problem stays in that channel, or follow the speaker around. That'd tell you if it's a problem with the receiver or if it's a damanged speaker.

    Also, "3/2" is the same as 5.0. It's Sony and Panasonic's ways to tell you it's 3 channels up front, and two in the rear.

    -----------------
    -Ray
    SCD-C222ES, Panasonic DVD-CP72, Rotel RCD-961
    B&W 601/2s3, Yamaha RX-V1300, HSU Research VTF-2
    Samsung TXM2796HF & SIR-T151


         
    dannyboy162

    Rank: Sony Fan


    Joined: Aug 10, 2003
    Posts: 9
    From: wilmington,n.c.

      Posted: 2003-08-16 06:38

    I really like the 895s its a great receiver so far have had no problems with receiver yet except operator error.It took a few days to tweek the system but when i finished this receiver rocks great sound in all modes. dts-es sounded increadible as did doldy digital surround-ex.I would highly recomend this receiver to anyone it a great deal for $399.00.


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.