Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:156
    Members:2
    Total of:158 users
    MemberLogged
    mhedges0.0 min
    jttar8.1 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Troubleshooting
      
    KV-32HS510 6 to 7 red blinks in the morning but work in the afternoon Dashboard
    Replies: 8 | Views: 3,566
    Last Reply: June 9, 2010, 1:31 am

    View Printable Version of this thread
    Members below have participated in this thread
    jehill | BobF | car5car | vicdees |
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author KV-32HS510 6 to 7 red blinks in the morning but work in the afternoon
    vicdees
    Premium Member

    Rank: Sony Fan


    Joined: May 28, 2010
    Posts: 6
    From: usa

      Posted: 2010-05-28 18:08

    Purchased KV-32HS510 for $75,work great  for a month, now it only works in the late afternoon, but will not turn on in the morning, just 6 to 7 blinks on stanby led..please advice

    Ok TV has been working, and im greatful after reading some very scary and expensive stories, but does anybody have an idea why sometimes it's just won't go on and stand by LED blinks 6 to 7 times, and this usally happens in the morning...please advice

    [ This message was edited by: vicdees on 2010-05-29 14:31 ]


       


    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2010-05-29 18:33

    The only thing that I can think of is variations in 120VAC line voltage during the day.  The voltage will be lower during periods of peak power demand and higher otherwise.


       
    vicdees
    Premium Member

    Rank: Sony Fan


    Joined: May 28, 2010
    Posts: 6
    From: usa

      Posted: 2010-05-29 21:00



    Wow, very interesting, i will look in to it, thank you


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2010-05-31 12:05

    No Problem!


       
    vicdees
    Premium Member

    Rank: Sony Fan


    Joined: May 28, 2010
    Posts: 6
    From: usa

      Posted: 2010-06-01 12:00



    Well TV is still not co-operating, turn on tv in the morning everything work well great picture, sound etc..turn it off. after an hour went to turn it back on and nada,nothing just LED stand by blink 6 to 7 time,happen yesterday also.thought about leaving tv on with just cable box off. would like to try to fix this myself..please advice


       
    car5car

    Rank: Sony Enthusiant


    Joined: May 20, 2010
    Posts: 25
    From:

      Posted: 2010-06-03 00:35

    so 6 or 7?
    They are different codes. If it blinks 6, pause, 7 then you have 2 problems.


       
    vicdees
    Premium Member

    Rank: Sony Fan


    Joined: May 28, 2010
    Posts: 6
    From: usa

      Posted: 2010-06-04 22:29

    will open tv up,and see if anything obvious shows up... like i said seems to work well every other day, when not working it blinks 7 times.. please need some tips, hints and advice


       
    vicdees
    Premium Member

    Rank: Sony Fan


    Joined: May 28, 2010
    Posts: 6
    From: usa

      Posted: 2010-06-07 16:01

    Ok removed backcover of tv, trying to bust the blow dryer myth, but can't. it seems to work all the time, so guess it's plausible. after blow drying the lower left hand panel  for a few minutes bang the tv works, off and on a few times,leave off for awhile and wont go on, bring out the blow dryer and bang its on again. please help need solution that i can do at home (7 blinks)


       
    BobF

    Rank: Sonyphile


    Joined: Feb 17, 2004
    Posts: 643
    From:

      Posted: 2010-06-09 01:31

    The blow dryer trick has worked for others.  But more likely than not you will get to a point where it will stop working.

    A fairly common power up problem with Sony CRTs is a failing MCZ3001D IC on the D-Board.  Search this forum for your model number to see if that might be a possibility.

    Good luck!

    Bob


       
    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.