Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:172
    Members:1
    Total of:173 users
    MemberLogged
    Maxxwire65 min
    Users will be removed if they logged out or are inactive for 35 minutes

    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      
    Moderated By: claudio
    Agoraquest Forum Index Television Troubleshooting
      
    Bravia KDL40S2000 Flashing 4 times: Two different TVs! Dashboard
    Replies: 19 | Views: 21,041
    Last Reply: October 16, 2010, 12:05 am

    View Printable Version of this thread
    Members below have participated in this thread
    claudio | jehill | Ra | sharkbait123 | mkcshen | jpbauman | bhilimon | onggiaze | roadrage | Lemmyace | Tay671 |
    This thread topic spans 2 pages - You are currently on page 1
    NEXT>> (1 | 2 )
    Search other threads for related issues/solutions: or use Advance Forum Search
    Get the latest Exclusive Sony News by Joining our RSS Feed or Get RSS Via Email
    Author Bravia KDL40S2000 Flashing 4 times: Two different TVs!
    sharkbait123

    Rank: Sony Fan


    Joined: Nov 13, 2006
    Posts: 2
    From: Oahu, HI

      Posted: 2006-11-13 14:57

    Hi,
    I bought a kdl-40s2000 for my bedroom and inside of a week, it started turning off by itself and flashing the red light 4 times. I returned to Sears, and got another brand new one, once again in a facory sealed carton, and plugged it in.

    Sure enough, inside of three days, this one was flashing 4 red light too. Previously, I had a Vizio in the same spot for two years. I haven't noticed any power spikes in my house.

    Is this just bad luck and/or poor quality control? Is this a known issue with this model? Any ideas appreciated. I'm going to return the replacement TV today and think I should get a different brand/model this time.

    Thanks, Dave


       


    sharkbait123

    Rank: Sony Fan


    Joined: Nov 13, 2006
    Posts: 2
    From: Oahu, HI

      Posted: 2006-11-14 15:15

    Some followup.

    I went out yesterday and got a THIRD tv, this time a KDL-40s2010. I'm alsmost scared to plug it in.




       
    Ra

    Rank: Sonyphile


    Joined: Oct 21, 2006
    Posts: 538
    From: Mass

      Posted: 2006-11-14 18:38

    Don't forget to buy a surge protect.


       
    Ra

    Rank: Sonyphile


    Joined: Oct 21, 2006
    Posts: 538
    From: Mass

      Posted: 2006-11-14 18:41

    Get a good full surge protector from <Monster cable> 


       
    mkcshen

    Rank: Sony Fan


    Joined: Mar 27, 2007
    Posts: 2
    From: San Jose, CA

      Posted: 2007-03-27 18:17

    Curious what's your resolution?
    I have the same model and it just gave me the same problem...
    Thank you!


        
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2007-03-27 18:37

    FYI, I found the following service bulletin:

    Document ID/Event ID: E33166803
    Model: KDL26S2000, KDL26S2010, KDL26S20L1, KDL32S2000, KDL32S2010, KDL32S20L1, KDL32S2400, KDL40S2000, KDL40S2010, KDL40S20L1, KDL40S2400, KDL40V2500, KDL46S2000, KDL46V2500, KDL46V25L1

    It lists the inverter board part number for each model.  That certainly suggests an inverter board problem.

    -----------------
    -John

    Sony A/V System: KDL-55XBR8, BDP-S550 and AVD-LA2500PKG, consisting of AVD-C70ES Super Audio CD/DVD Receiver, 4 SS-LA500ED surround speakers, 1 SS-LAC505ED center channel speaker and 1 SA-WD200 Active Subwoofer


       
    jpbauman

    Rank: Sony Fan


    Joined: Jul 10, 2008
    Posts: 1
    From:

      Posted: 2008-09-13 16:56

    I have the same problem on the KDL-40V2500. Is the inverter board something that requires a service call?


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2008-09-13 19:11

    Welcome to Agoraquest!  If you are up to it, you can replace it yourself.  Unfortunately, I no longer have access to the service bulletin that I referenced above.


       
    bhilimon

    Rank: Sony Fan


    Joined: Mar 12, 2009
    Posts: 1
    From: New York

      Posted: 2009-03-12 16:32

    I thought I would post here since I just solved this same problem and used some info from these forums to do it.

    My TV is a KDL-40S2000 (US)

    My TV was giving me the 4x standby blinks and replacing the inverter board solved my problem.

    The exact part number and info is as follows...

    SONY KDL-40S2000. ETC-INVERTER MT BOARD, SONY PART # 1-789-500-32

    1-789-500-11 (old model)
    1-789-500-32 (new model)

    at some point in time a new board was issued, presumably to fix this issue.

    Itook the $200 gamble by buying this part directly from SONY before paying someone $500 to replace it or buying a new TV, and it paid off.Replacing it is as easy as removing the back cover, then removing the inverter card.

    Obviously I can't guarantee this will solve everyone's problem but if you're looking to avoid high repair costs you can take this gamble.

    [ This message was edited by: bhilimon on 2009-03-12 16:33 ]


       
    claudio
    Moderator
    Premium Member

    Rank: Ultimate Sony Reviewer


    Joined: Aug 30, 2001
    Posts: 2359
    From: Rockville, MD

      Posted: 2009-03-12 20:25


    Good work bhilimon,

    This will help other people with the same issue of four blinks for KDL-40S2000.

    I'm glad it paid off.




         
    onggiaze

    Rank: Sony Fan


    Joined: Aug 09, 2009
    Posts: 1
    From: USA

      Posted: 2009-08-09 22:04

    I am trying bhilimon's post.  I have exactly the same problem. Just purchase the part on Sony. They have it for $200. Else where is listed for $500. hmm......

    Thanks bhilimon!!!!!



       
    roadrage

    Rank: Sony Fan


    Joined: Aug 11, 2009
    Posts: 3
    From:

      Posted: 2009-08-11 13:06



    Hi Bhilimon or anyone else who can answer the question. . .

    I'm going to install the ETC-INVERTER MT BOARD. Where abouts is it in the back. Top Bottom Left Right?  I called Fry's and they don't carry Sony parts. I was hopeing i could return it if it doesn't work out. Sony said they don't take returns unless the part is defective.

    I'm going to take the chance and buy the ETC-Inverter.  Based on what everyone's saying, I believe this is the problem.  Just need to figure out how to switch it out.  Once i remove the cover is it just a few screws that i need to remove or do i have to dig and search?

    Thanks!


       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2009-08-13 10:04

    Welcome to Agoraquest!  What is the model number of your set?


       
    roadrage

    Rank: Sony Fan


    Joined: Aug 11, 2009
    Posts: 3
    From:

      Posted: 2009-08-15 14:47

    The Model number is KDL 40s2000

    I looked at the back and there's a small panel on the back/bottom then there's one on the bottom very bottom of the TV.  And there's one big panel on the back of the TV.

    I'm not quite sure where the board is. Can you help me out?


    Thanks!!!




       
    jehill
    Premium Member

    Rank: Sony Senior Advisor


    Joined: Mar 13, 2003
    Posts: 14279
    From: Sewell, NJ

      Posted: 2009-08-15 19:47

    The ETC-INVERTER MT BOARD is attached along the left rear edge of the LCD panel.  I just added "LCD panel inverter troubleshooting/Shutdown 4X blinking or half the screen is not lit" to the list of "Television Troubleshooting Information Packages" found in the Frequently Asked Questions for Sony Products" forum.  The package shows you how to get to the inverter and determine if the inverter is bad.


       
    This topic thread spans 2 pages - You are currently on page 1
    NEXT>> (1 | 2 )


    Advance Features
      
    Jump To:
    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.