Agoraquest Logo
The only place for the Sony Enthusiast Free Member Registration | Login | Contact Us | Quick Search Forum   
Main Menu
  • Home
  • Topics
  • Forums
  • Reviews
  • The Top
  • Web Links
  • File Downloads
  • Photo Gallery
  • Archived Articles
  • Media Center
  • Useful Sections
  • Sony Issues
  • Sony Alerts
  • Senior Members
  • Premium Members
  • eBay Sony Auction
  • Search Site
  • About Us
  • Recommend Us
  • Members List
  • Bookmark this Page

    Additional Features
  • Linking to Us
  • Owner Manuals
  • Calender of Events
  • Contact Us
  • Stock Market
  • Agorasearch
  • Break It Down Blog

  • Sponsors




    Who's Online
    Currently Online
    Visitors:188
    Members:0
    Total of:188 users

    MemberLogged
    Most Online Users
    Visitors:980
    Members:1
    Total of:981 online users
    October 17, 2013, 10:29 pm

    Your Current Status
    You are Anonymous user. Register for free by clicking here.

     Inbox
    Log in to check your private message


      

    Moderated By: Maxxwire
    Forum:  Amp/Receiver/Speakers/Connections/Cables
    Post Reply in Topic: STR-DA30ES Woes.....
    Go to Agoraquest, LLC - The only place for the Sony Enthusiast - Forums Index

    About Posting: All registered users can post new topics and replies to this forum.
    Username:
    Password:
    Message Icon:                     
                        
                        
                      
    Message:

    HTML : On
    BBCode : On

    For New/Existing Members
    Please put as much detail in the response. Please add any new updates or fix that you may have to the post as this will help future visitors/members.

    Options: Disable HTML on this Post
    Disable BBCode on this Post
    Disable smilies on this Post
    Show signature (This can be altered or added in your profile)

     


    Topic Review
    mrflex65
    Sony Fan
    Joined: Jan 16, 2012
    Posts: 3
    From: North carolina
     Posted: 2012-01-16 11:34   
    Hello!newbie here  
    I recently acquired a str-da30es for cheap which worked fine for a couple of hours, then the dreaded "protection fan error"kicked in!Fixed alot of bad solder joints, that didn't fix it  downloaded the service manual and found out there was 0v. at pin 79 of IC1201 which is the protector circuit and should be 4.9v? there are no blown fuses and checked the voltages at the regulators along with the limiters and amps, those appear to be ok "except" the B+ and B- which are reading 50.1v!As per the service manual it should be close to 60v? I know this is a "combo" manual but are the B+ voltages the same in all three receivers? Need serious help with this one....  

                                           Regards.

    jehill
    Sony Senior Advisor
    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ
     Posted: 2012-01-17 11:42   
    Welcome to Agoraquest!  Provide a link to the service manual and I will take a look.  Generally, the B+ and B- voltages are proportional to the rated power.  Your model may be a lower power model.

    mrflex65
    Sony Fan
    Joined: Jan 16, 2012
    Posts: 3
    From: North carolina
     Posted: 2012-01-17 11:58   
    maybe this will work....

    [ This message was edited by: mrflex65 on 2012-01-17 12:00 ]

    [ This message was edited by: mrflex65 on 2012-01-17 12:04 ]

    [ This message was edited by: mrflex65 on 2012-01-17 12:07 ]

    gonzo703
    Sony Fan
    Joined: Nov 04, 2011
    Posts: 5
    From: Fairfax, VA
     Posted: 2012-02-21 03:59   
    STR-DA30ES with intermittent sound, constant clicking. Powers on fine and have never scene the protector fan error.

    jehill
    Sony Senior Advisor
    Joined: Mar 13, 2003
    Posts: 14283
    From: Sewell, NJ
     Posted: 2012-02-21 15:56   
    Welcome to Agoraquest!  The clicking is coming from the speaker relays.  Either protective action is causing them to energize and deenergize or perhaps there are cold solder connections to the relay coil.  There may also be poor circuit board ground connections.  If it were me, I would open up the receiver and look for cold solder connections or poor mechanical connections. 

    gonzo703
    Sony Fan
    Joined: Nov 04, 2011
    Posts: 5
    From: Fairfax, VA
     Posted: 2012-02-21 19:28   
    Thank you for the kind welcome.  I have done this I believe to the best of my ability looking for cold solder connections and poor mechanical connections.  Everything looked tip top.  It's a bit overwhelming examining the boards for cold solders.  I know what they look like I've googled it.  They also quite possibly might be physically loose which would make it easier to locate.  I definitely put my finger on every inch of the boards in all directions and didn't find anything suspect.   Lack of experience is discouraging.


    the da30es worked all afternoon today.  Clicking sounds continued but the speakers played strong over the clicking.  

    [ This message was edited by: gonzo703 on 2012-02-21 19:55 ]

    rtom701
    Sony Fan
    Joined: Oct 07, 2012
    Posts: 1
    From: USA
     Posted: 2012-10-07 09:38   
    MrFlex65, do you still have issues with your STR-DA30ES? I am in the market for some parts (specifically the power transformer) and would be willing to make an offer to you. Thanks!

    Maxxwire
    Sony Adept
    Joined: Aug 29, 2002
    Posts: 26074
    From: Portland, Oregon - USA
     Posted: 2012-10-12 05:09   

    On 2012-02-21 19:28, gonzo703 wrote:

    the da30es worked all afternoon today.  Clicking sounds continued but the speakers played strong over the clicking.  



    gonzo703- Do you have any updates on the condition of your DA30ES Receiver to report?




    mrflex65
    Sony Fan
    Joined: Jan 16, 2012
    Posts: 3
    From: North carolina
     Posted: 2012-10-12 05:33   

    On 2012-10-07 09:38, rtom701 wrote:
    MrFlex65, do you still have issues with your STR-DA30ES? I am in the market for some parts (specifically the power transformer) and would be willing to make an offer to you.  Thanks!



    I got rid of this receiver a long time ago. Sorry i can't help you.

    Locations 
of visitors to this page


    All logos and information in this site are property of their respective owner. The comments are property of their posters. This website www.agoraquest.com, Claudio Meira and Agoraquest, LLC is not tided in any form to the Sony Corporation (www.sony.com). This unoffical website is just place where Sony products are reviewed among the general public. Sony is a registered of Sony, Inc. "PlayStation", "PlayStation2", the PlayStation "PS" logo, and all associated logos/graphics. "Agoraquest, LLC" and "agoraquest.com" are associated exclusively with agoraquest.com, and are NOT associated in ANY way with Sony Electronics, Inc. To view the privacy policy, please click here and to view the terms of use, please click here. If you have any further questions, please contact using our online form.