[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - Connecting STR-DE985 and JVC TV using component cables

        Advanced search
It is currently Tue Jul 14, 2020 3:28 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Connecting STR-DE985 and JVC TV using component cables

Connecting STR-DE985 and JVC TV using component cables

This forum addresses questions on installation, configuration and troubleshooting you might encounter with your Sony Amp/Receiver/Speakers/Connections/Cables.

Moderator: jttar

by VictorT » Mon Dec 30, 2002 7:19 pm

Ok, heres my current setup:

Sony STR-DE985 (Receiver)
Sony DVP-NS715P (CD/DVD Player)
Sony SLV-N88 (VCR)
JVC AV-36260 (TV)

Current Connections:
VCR to Receiver im using regular RED/Yellow/White AV Cord.

DVD to Receiver im using component video cables and an optical cable for audio.

Receiver to TV is where im having problems. Right now all i have is component video cables to the TV. Maybe i connected them in the wrong spot; where i have them now is from the component monitor out to the only component connection on my tv which is input 2. if i put in a tape or something i can hear audio from my surround sound speakers but no video gets to the tv. And yes the tv is on input 2 and the receiver is set to video 1 (which is where the vcr is connected to)

I dont really want audio to go to the tv because the speakers on it rattle real bad. Is there something wrong with this connection?

Are there any settings that need to be set on the receiver or tv in order to use the component cables or did i make a wrong connection or am i missing one?

thanks if you took the time to read all this and respond.
VictorT
Sony Devotee
Sony Devotee
 
Posts: 186
Joined: Sun Dec 29, 2002 8:00 pm
Location: Texas

by Maxxwire » Mon Dec 30, 2002 7:43 pm

The Yellow colored Video wire you used to connect your VCR to your Receiver is called Composite Video. You will need to continue that connection from your Receiver on to your TV with the same type wire, then select the proper Video input on the TV. Composite Video, S-Video, and Component Video must each have their own connection between the DE 985 and the TV.
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by DJ_Julez » Mon Dec 30, 2002 7:46 pm

Ok, so you got component-out to the tv from the receiver and you got component-in to the receiver from your DVD.

And then you got composite-in from the VCR.

I think the VCR is the problem.

Are you not gettin a picture from the DVD along with the VCR?

You're probably not gettin picture from the VCR because your receiver cannot convert between signals.

If you get no picture from the DVD but get sound, disconnect the VCR and that should work.

In this case, everything has to be component. The receiver I believe cannot convert signals.

I've had this problem before...
DJ_Julez
Sony Devotee
Sony Devotee
 
Posts: 170
Joined: Tue Dec 10, 2002 8:00 pm
Location: south philly

by VictorT » Mon Dec 30, 2002 7:50 pm

ok so what your saying is since i have a composite connection from my vcr to receiver i also have to have a composite connection from my receiver to my tv. Which also means that since i have a component connection from my dvd to receiver i also have to have a component connection from my receiver to my tv.

I know that there arent vcrs with component connections... yet, but if there were and i had it connected to my receiver using component cables then all would be fine right?

Thanks for your help.

VictorT
Sony Devotee
Sony Devotee
 
Posts: 186
Joined: Sun Dec 29, 2002 8:00 pm
Location: Texas

by Maxxwire » Mon Dec 30, 2002 8:03 pm

Vcr's don't have Component out because Component Video is generated from Digital Media like DVD, and VCR is an Analog medium.

The DE 985 will not upconvert Video Formats.

There is a chance that if your TV does not have seperate Video inputs for Composite and Component Video they may cancel each other out.

Please keep us posted.
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by VictorT » Mon Dec 30, 2002 8:53 pm

ok, thanks for all the help guys. i got it connected about 30 minutes ago and started watching a movie. I still have 2 questions though that i think i know the answers to but i just want to make sure.

if i have composite from my vcr to receiver can i have s-video from my receiver to tv. I think no my dad thinks yes. to bad we cant find out for ourselves... my dad broke a prong on the s-video cable.

Ok its all connected now but when i watch vhs or dvds there are smeared/blurred colors in the top/rt and bot/rt corners. Thats just because some cable is loose right?

Is there a specific reason why the De985 cant convert between video signals or is it just not a feature on it, b/c my dad thought it could.



VictorT
Sony Devotee
Sony Devotee
 
Posts: 186
Joined: Sun Dec 29, 2002 8:00 pm
Location: Texas

by VictorT » Mon Dec 30, 2002 9:06 pm

i keep thinking of more questions. I have a Sony HI8 camcorder and i want to hook it up to the receiver using s-video if possible. This relates to one of my previous questions also.

Theres no s-video connection on my vcr so i have to use composite from vcr to receiver to tv. Can i also have a s-video connection from my receiver to tv connected at the same time and not have any problems.

Is the receiver smart enough to know what connection to use or do i have to unplug my composite and plug in my s-video everytime i want to use my camcorder?

Once again thanks for you time
VictorT
Sony Devotee
Sony Devotee
 
Posts: 186
Joined: Sun Dec 29, 2002 8:00 pm
Location: Texas

by DJ_Julez » Mon Dec 30, 2002 9:12 pm

Quote:

On 2002-12-31 00:53, VictorT wrote:
if i have composite from my vcr to receiver can i have s-video from my receiver to tv. I think no my dad thinks yes. to bad we cant find out for ourselves... my dad broke a prong on the s-video cable.




No, because like we said you are converting signals which the 985 can't do.



Quote:
Ok its all connected now but when i watch vhs or dvds there are smeared/blurred colors in the top/rt and bot/rt corners. Thats just because some cable is loose right?




Sounds like you have a speaker near the tv that isn't shielded. Check that.

Could also be because you are converting signals. It may work but disrupt your picture.

If it's not the cables or an unshielded speaker, unhook the VCR and any other composites and just keep the components hooked up and see if that works.

Quote:
Is there a specific reason why the De985 cant convert between video signals or is it just not a feature on it, b/c my dad thought it could.




I would say it's not a feature because of the price.
DJ_Julez
Sony Devotee
Sony Devotee
 
Posts: 170
Joined: Tue Dec 10, 2002 8:00 pm
Location: south philly

by Maxxwire » Mon Dec 30, 2002 9:22 pm

Format in- Format out with Video on the DE 985. The reason is that it it would cost extra and Sony has a pricepoint to meet. Receivers that do upconvert cost much more. Radio Shack sells devices that will upconvert, but they arenon active and don't do a very good job.

I use an active Digital Comb Filter with a 533 Mhz Pentium chip to convert Composite Video to S-Video which does an excellent job, but it cost $800.

If you want to improve your Composite Video picture you might look into some Monster M1000V Video cable.

The discoloration on your TV screen could be caused by speaker magnets that are too close to the screen. If you move the speakers away the problem should go away after the TV's degausing device comes on when the TV is turned on a few times.
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by VictorT » Mon Dec 30, 2002 9:27 pm

ok, thanks.

There arent any speakers near the tv,except for the ones in it, but i do have both composite and component connections going into it. Ill check that in a bit.

You guys have been a big help.
VictorT
Sony Devotee
Sony Devotee
 
Posts: 186
Joined: Sun Dec 29, 2002 8:00 pm
Location: Texas

Next

Return to Amp/Receiver/Speakers/Connections/Cables

cron