[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Sony Bravia KDL-40VL130 problems...

        Advanced search
It is currently Tue Dec 10, 2019 9:01 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony Bravia KDL-40VL130 problems...

Sony Bravia KDL-40VL130 problems...

This Forum is questions on any problems you could have with your Sony Televsion set (i.e. Sony Wega grainess problem, cable problems, so forth)

Moderator: jttar

by alternativesurfer » Sat Jul 25, 2009 9:15 pm

I have a KDL-40VL130 or KDL-40V3000 (Same hardware, different size)

Worked perfectly, now when i turn it on the screen shows the picturefor about 2 seconds, then it shuts off and the standby LED blinks 13times, then pauses, then 13 times, over and over.

Any help would be great!
-Mike          
alternativesurfer
Sony Fan
Sony Fan
 
Posts: 9
Joined: Sat Jul 25, 2009 8:00 pm
Location: USA

by jehill » Sun Jul 26, 2009 6:28 am

For the KDL-40VL130, 13 blinks, pause, 13 blinks, etc. indicates a problem with the "BALANCER".  A search through the service manual reveals a "(BALANCER BOARD) ETC-INVERTER MT BOARD", including removal instructions.  The Sony part number is 1-789-838-11.  The part is available for $103.01 at http://servicesales.sel.sony.com/ecom/accessories/web/productSearch.do.  Use the Part Number search to locate the part.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by alternativesurfer » Sun Jul 26, 2009 9:08 am

i actually did get a replacement, put it in, and the television still experiences the same problem. I first thought that it was just another bad balancer (voltage inverter) however the odds that the television to experience the same exact symptoms with a different part are huge. Maybe something else would have happened if the replacement was bad, but i do not believe the balancer is the problem.
alternativesurfer
Sony Fan
Sony Fan
 
Posts: 9
Joined: Sat Jul 25, 2009 8:00 pm
Location: USA

by jehill » Mon Jul 27, 2009 3:18 pm

In that case, unfortuantely, you are on your own.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ


Return to Television Troubleshooting