[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - YIKES...STR DA9000ES quit me

        Advanced search
It is currently Sun Sep 20, 2020 7:24 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - YIKES...STR DA9000ES quit me

YIKES...STR DA9000ES quit me

This forum addresses questions on installation, configuration and troubleshooting you might encounter with your Sony Amp/Receiver/Speakers/Connections/Cables.

Moderator: jttar

by toyhound » Tue Dec 13, 2005 10:56 am

My wife called this morning to let me know that the DA9000ES quit and was making a clicking noise, not powering up.  I went home at lunch to check it out.  When powered up it makes a clicking sound like the power relay is kicking in (normal) then it makes another noise like it's kicking out.  Just keeps repeating, no lights, no other noise, no messages.  Any thoughts?  Sony Support was little to no help.  They told me to take in to service.
toyhound
Sony Enthusiast
Sony Enthusiast
 
Posts: 45
Joined: Tue Dec 28, 2004 8:00 pm
Location: Boise Idaho

by jehill » Tue Dec 13, 2005 2:42 pm

Welcome to Agoraquest!  Sony Support's advice was the best advice.  Unless you are an electronics technician, there is no way that you are going to be able to repair the unit yourself.  I would take it to an authorized Sony servicenter.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by jttar » Tue Dec 13, 2005 7:25 pm

toyhound,

Even though you have been a member here for almost a year, greetings and welcome. As you are under full warranty, the best solution is to bring your receiver in for repairs but please post back and let us know what the problem was. This is the first post ,that I remember, of someone having this type of problem with the DA9000ES. I wish you the best of luck.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by Maxxwire » Tue Dec 13, 2005 9:18 pm

An authorized Sony service center is the only place that is going to have the ability to troubleshoot your ailing DA9000ES.

~Maxx~
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by ESgoofy » Tue Dec 13, 2005 9:21 pm







On 2005-12-13 23:25, jttar wrote:
toyhound,

 This is the first post ,that I remember, of someone having this type of problem with the DA9000ES. I wish you the best of luck.

Joe






I was under the impression the 9000 had a fairly impressive failure rate as well. hmm.
ESgoofy
Sony Enthusiast
Sony Enthusiast
 
Posts: 93
Joined: Mon Apr 12, 2004 8:00 pm
Location: ATX

by Maxxwire » Tue Dec 13, 2005 9:48 pm

One of our Members had a 1 time only power down with his TA DA9000ES, but other than that AFAIK the DA9000ES has had a perfect record up until now.

~Maxx~
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by toyhound » Wed Dec 14, 2005 4:39 am

It's been perfect for a year.  It's going in for service this morning.  I'm hoping it's something simple.  I will post the results.

Rick
toyhound
Sony Enthusiast
Sony Enthusiast
 
Posts: 45
Joined: Tue Dec 28, 2004 8:00 pm
Location: Boise Idaho

by toyhound » Wed Dec 14, 2005 8:54 am

She's in to the Platinum Sony Service Center.....the service guys were pretty excited about it.  They'd never seen one before and were anxious to get the hood off it to see what she looked like inside.  They said since it was an ES and under warrantee they would move it up to the highest priority to be worked on. 
toyhound
Sony Enthusiast
Sony Enthusiast
 
Posts: 45
Joined: Tue Dec 28, 2004 8:00 pm
Location: Boise Idaho

by jehill » Wed Dec 14, 2005 9:39 am

I hope that they have a ball, but the question is, will they fix it?  Lets hope so!
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by Maxxwire » Wed Dec 14, 2005 11:12 am




On 2005-12-14 12:54, toyhound wrote:
She's in to the Platinum Sony Service Center.....the service guys were pretty excited about it.  They'd never seen one before and were anxious to get the hood off it to see what she looked like inside.  They said since it was an ES and under warrantee they would move it up to the highest priority to be worked on. 


I'll bet that your DA9000ES finds no problem making it to the top of the list for service.

~Maxx~
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

Next

Return to Amp/Receiver/Speakers/Connections/Cables

cron