[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Sony CD400 user needs help

        Advanced search
It is currently Sun Sep 20, 2020 4:36 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony CD400 user needs help

Sony CD400 user needs help

This Forum is questions on any problems you could have with your Sony digital camera (i.e. Sony digital camera problem issue, contrast problems, picture quality, so forth)

Moderator: jttar

by JackValance » Sat Dec 04, 2004 6:16 am

Ive just got this camera as Birthday present and
I've got a few questions. I need some spoon feeding.

Have you got to Format ever time prior to putting a disk to see the pictures?

When do you initialize?

When I put the disk in and click on the icon it take me to anothe page . Microsoft scanner picture page.
Every time it shows the first group of pictuers I took.
I have deleted the pictures from my camera but they are showing up again.. The new pictures I want to see are not showing up.
I thought you click on the Dmci icon(or something like that) and it takes you to a page of icons of the pictures to click on.

If I plug up my camera to computer it transfeers the current pictures.

I've read my book but still can't get a grip on it.
Im not the swift'es tool in the shed and need some help.
Thanks
Jack rave@@usit.net.net remove the extras.
JackValance
Sony Fan
Sony Fan
 
Posts: 1
Joined: Fri Dec 03, 2004 8:00 pm
Location: Tennessee

by royor » Tue Dec 07, 2004 4:57 pm

The people at the link below are all Mavicans and many of them have the same model. They can guide you through about how to use it

Go to http://www.mavican.nu
royor
Sony Buff
Sony Buff
 
Posts: 11
Joined: Tue Oct 15, 2002 8:00 pm
Location: Kern County, CA, USA


Return to Camera Troubleshooting

cron