[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Problems getting mp3's to work on my clie nx80v

        Advanced search
It is currently Sun Jan 24, 2021 1:48 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Problems getting mp3's to work on my clie nx80v

Problems getting mp3's to work on my clie nx80v

This forum is geared towards CLIE Handhelds device

Moderator: jttar

by calenth » Sat Aug 02, 2003 6:28 pm

I'm trying to copy some of my MP3's onto a memory stick in my sony clie handheld, and about half the mp3's I copy over, do copy, but then won't play, and I get an error message that "the memory stick media is write-protected or does not support copyright control, or the track file is corrupted." The track files aren't corrupted because they play fine through winamp.

I'm encoding and ripping them from CD's I personally own using CDex. I'm encoding them using the LAME encoder, version 1.30, engine 3.92 MMX, MPEG I, 128 kbps. Some things I encode work and others don't, and I think it may be some sort of weirdass sony copy protectionn issue.

The handheld is a sony clie nx80v. The memory stick is a 64mb plain lexar memory stick.

I'm copying them onto the handheld using the handheld's own "data exchange" program for setting up MP3's, and about half the mp3's I put on it seem to work, and the others don't. I've tried re-encoding the ones that don't work in varying formats but that doesn't seem to help -- a given format will make one mp3 work, but then the next time I encode something in that format, that new encoding won't work. Which is why I think it may be an unwanted copy protection issue.

Any ideas? Just a lead on what the problem might be so I can try to fix it would be good. Thanks.
Sony Fan
Sony Fan
Posts: 1
Joined: Fri Aug 01, 2003 8:00 pm

by mrscience57 » Thu Feb 05, 2004 12:31 pm

No solution, just a quick note to let you know you're not alone.  I have a similar problem.
PEG-TG50  / Plain Memory Stick

one MP3 converted from my own CD file works like a charm at multiple bit rates, I've tried from 64K to 320K just to see what the sound difference was...  All versions work.

Purchased an instructional course on-line (already MP3) and have parsed it into smaller pieces.  Won't play.  Original large file won't play.
verified files are in the proper directory on the MS.

I tried converting MP3 to WAV and then back, no luck.
May try:
1. playing MP3 to a tape recorder.  
2. play tape into PC, record as wav 
3. convert to MP3 

(I don't have a direct MP3 recorder.)  I have tried two different MP3 encoders with no success.

Sony Fan
Sony Fan
Posts: 2
Joined: Wed Feb 04, 2004 8:00 pm
Location: California

by thefaulkner » Thu Feb 05, 2004 2:00 pm

I'm not 100% sure if this will still work, but it used to on the older Clie's...  Don't use the included software to transfer the MP3's to the Memory stick.  Just drag and drop the mp3's into the proper audio folder instead.  When you use the provided software, it will do the "check in/check out" thing, that supports copy protection.  If you drag and drop it, the audio player will simply play the file.  Again, I am not sure if this will still work, but it did for the earlier versions of the Clies.
Sony Aficionado
Sony Aficionado
Posts: 499
Joined: Thu Mar 06, 2003 8:00 pm
Location: Calgary, Ab

Return to CLIE Handheld