[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - DenMar's home theater setup

        Advanced search
It is currently Tue Dec 10, 2019 7:23 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - DenMar's home theater setup

DenMar's home theater setup

Section where you can upload your Home Theater pictures and discuss them with other members.

Moderator: jttar

by The-Ish316 » Wed Oct 28, 2009 6:37 pm

   LOL, parney!  It's funny you mention the WAF.  I one time made a kind of out-loud thought of wishing that I could get another pair of AS-F2s for the surrounds and immediately got a negative WAF response.  But that's OK.  I don't honestly know where I'd put them.  

On the other hand I am more limited by the negative MAF (money availability factor) to get much more done now.  


STR-DA4ES, Bravia KDL-52XBR9, DVP-NC600, BDP-S1, Athena AS-F2 fronts, AS-C1 center, CSW Surrounds; ChannelMaster DVR+, Sony HDR-SR12, TC-WR6655S
User avatar
The-Ish316
Sony Aficionado
Sony Aficionado
 
Posts: 354
Joined: Tue Apr 08, 2003 8:00 pm
Location: Connecticut

by jttar » Wed Oct 28, 2009 7:13 pm

The-Ish316,

Now we're talking! Your 52XBR9 looks fantastic taking the place of your 27"
Trinitron. Such a tidy looking system. The WAF has to be high on your new display, what's not to love???

Thanks for taking the time to update your Home Theater pics and sharing them with us.
Such a classy looking setup.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by The-Ish316 » Thu Oct 29, 2009 3:40 pm

Aww, thanks, Joe!  I appreciate your kind review of the new look of the system.  Indeed, the 52XBR9 fits the whole look very well.  And the WAF is quite high.  At first I was rather embarrassed by what seemed the overwhelming size of the screen.  But it didn't take long to get used to it.  It's particularly marvelous when viewing blu-ray content.   The BBC's Planet Earth is breathtaking, Iron Man rocks, Flyboys is resplendent, and Wall-E is vivid and crisply detailed when on the screen.  Even The Wrath of Khan benefits from the upgrade in detail and color depth.

Now I just have to figure out what's next... sub-woofer, DVR, VCR repair, or a HT PC integrated into the system (my hesitation there is cost and having Microsoft as part of my HT), or a power conditioner.  


STR-DA4ES, Bravia KDL-52XBR9, DVP-NC600, BDP-S1, Athena AS-F2 fronts, AS-C1 center, CSW Surrounds; ChannelMaster DVR+, Sony HDR-SR12, TC-WR6655S
User avatar
The-Ish316
Sony Aficionado
Sony Aficionado
 
Posts: 354
Joined: Tue Apr 08, 2003 8:00 pm
Location: Connecticut

by duketbrd88 » Fri Oct 30, 2009 4:50 pm

Looks great, you could always hang the tv on the wall. Then you could move your center channel speaker on top under the great sony 52XBR9 and hide your sub where the center channel was. Just an idea. If interested i have two extra like brand new DPS-10 velodyne subs. I think they were $600.00 new. You can have one for $300.00-you pay shipping. Just an idea. System looks GREAT!!!!!!!!!!!!!!!!!!!!!I am in cleveland ,you could even pick it up. MIKE
duketbrd88
Sony Devotee
Sony Devotee
 
Posts: 101
Joined: Mon Sep 14, 2009 8:00 pm
Location: united states, cleveland ohio

by The-Ish316 » Fri Oct 30, 2009 7:17 pm

duketbrd88, you make a wonderful offer. Looks like a great sub. I'm not yet ready to spend that kind of money right now, but I will keep it in mind (if the offer still stands by then). The suggestion you make is great, but as much as we would like to, we cannot hang the TV on the wall (house is not ours so we're taking a minimally invasive approach).

STR-DA4ES, Bravia KDL-52XBR9, DVP-NC600, BDP-S1, Athena AS-F2 fronts, AS-C1 center, CSW Surrounds; ChannelMaster DVR+, Sony HDR-SR12, TC-WR6655S
User avatar
The-Ish316
Sony Aficionado
Sony Aficionado
 
Posts: 354
Joined: Tue Apr 08, 2003 8:00 pm
Location: Connecticut

by duketbrd88 » Fri Oct 30, 2009 7:52 pm

Offer is there if you want. just let me know, they are just sitting here.
duketbrd88
Sony Devotee
Sony Devotee
 
Posts: 101
Joined: Mon Sep 14, 2009 8:00 pm
Location: united states, cleveland ohio

by Reinhart » Mon Nov 09, 2009 5:37 pm


On 2009-10-27 23:46, The-Ish316 wrote:
Sharp eyes, Reinheart.  I had to pull the SLV 676UC out of the console because it has developed a taste for video cassette tapes.  I am uncertain of it's future at this point.  If I could find someone to repair it, I'm not sure it would be worth it.  The audio tape deck is also showing it's age and one well is not working.  It still works, but I rarely use tapes any more.  



One likely culprit (a very common problem) may be a sticking advance arm, which is a part on the middle-right side of the deck that pulls the tape out of the cassette and towards the A/C headstack and the capstan.  If the advance arm sticks, it won't spring back into position when the tape is being unthreaded, which leaves some tape out when the VCR attempts to eject the cassette.  This problem is actually easy to fix: apply a little bit of oil at the base of the advance arm and work the oil in until the arm can spring back to home position by itself with no difficulty. But you must apply and work the oil in without disturbing any fasteners and adjustments.  You must use only a little bit of lubricant and make sure you don't get any of it on any parts of the deck that physically handles and touches video tape.  This you may be able to fix yourself.

Other possible culprits could be one or two cracked gears that are linked to the guideposts, which can occur as the plastic gears are under strain from a spring load they both have. Repair of the cracked parts are possible, though replacement of the damaged parts is the typical remedy. This problem is not as easy as some dismantling will be required to get to the parts as well as an understanding of how the mechanism works to ensure you can get it back together correctly so it may function properly.  This one you may have to seek the services of an individual experienced in repair (which is getting harder to find these days).

As for your dual well cassette deck, more than likely the problem is that it's due for a fresh new set of belts.

Reinhart
Sony Devotee
Sony Devotee
 
Posts: 195
Joined: Sun Sep 07, 2003 8:00 pm
Location: Central Florida, near the Spacecoast

by The-Ish316 » Mon Nov 09, 2009 6:12 pm

Reinhart, I will have to look at the VCR in the hopes that it is the easier fix.  No loss in trying.  As regards the tape deck, I expect you are correct.  I did open the deck up and saw that it seemed that there was a lot of dust buildup on the interior mechanical parts.  I thought that strange.  It is too complex for me to take apart or even begin to break down.  


STR-DA4ES, Bravia KDL-52XBR9, DVP-NC600, BDP-S1, Athena AS-F2 fronts, AS-C1 center, CSW Surrounds; ChannelMaster DVR+, Sony HDR-SR12, TC-WR6655S
User avatar
The-Ish316
Sony Aficionado
Sony Aficionado
 
Posts: 354
Joined: Tue Apr 08, 2003 8:00 pm
Location: Connecticut

by Reinhart » Mon Dec 13, 2010 6:31 pm

Sorry to bring this post back up, but I replied about the 676UC VCR that started eating tapes.

Do you still have this deck by any chance, "The-Ish316"?

I can offer my services for repairing this deck. I've just got through overhauling a few Sony VCRs, specifically an SLV-575UC, an SVO-160, an SLV-750HF and an SLV-R1000.

I also had worked on an SLV-676UC in the past. I believe I am very experienced servicing the chassis that this deck uses.

I charge a flat-rate labor fee of $40 and only if repair is successful. Parts will incur extra cost.

Estimates are provided for free. The customer must pay for S&H of the VCR both ways. however.
Reinhart
Sony Devotee
Sony Devotee
 
Posts: 195
Joined: Sun Sep 07, 2003 8:00 pm
Location: Central Florida, near the Spacecoast

by The-Ish316 » Mon Dec 13, 2010 7:18 pm

I do still have the deck, Reinhart. Finances are very tight right now, but I will keep your offer under advisement. I don't yet know if I will need a VCR again, at this point. I do desperately need to find someone who can clean my old DCR-TRV120 Digital 8 camcorder or at least point me in the direction of resources to learn how to clean it.

STR-DA4ES, Bravia KDL-52XBR9, DVP-NC600, BDP-S1, Athena AS-F2 fronts, AS-C1 center, CSW Surrounds; ChannelMaster DVR+, Sony HDR-SR12, TC-WR6655S
User avatar
The-Ish316
Sony Aficionado
Sony Aficionado
 
Posts: 354
Joined: Tue Apr 08, 2003 8:00 pm
Location: Connecticut

PreviousNext

Return to Home Theater Gallery

cron