[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - El Caballo Home Theater Information

        Advanced search
It is currently Wed Dec 11, 2019 4:58 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - El Caballo Home Theater Information

El Caballo Home Theater Information

Section where you can upload your Home Theater pictures and discuss them with other members.

Moderator: jttar

by jttar » Sun Jul 22, 2007 8:19 pm

Armando,

It is always good to hear from you and see what you have added to your Home Theater.  We look forward to your new pictures with your integrated PC's.

Joe (aka BeastMaster)
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by el_caballo » Tue Jul 31, 2007 6:46 pm




HI,
Here are some new photos try to see if you can see they are on facebook. Check the link bellow please.

The upload aplication on this web site is not working properly.

http://www.facebook.com/album.php?aid=40674&l=4a216&id=873145360


Take care

Armando

el_caballo
Sony Devotee
Sony Devotee
 
Posts: 180
Joined: Mon Jun 23, 2003 8:00 pm
Location: Puerto Rico

by jttar » Wed Aug 01, 2007 6:58 pm

Armando,

Fantastic pictures and a great looking room. If you are having problem with posting pictures on Agoraquest you can always copy them from Facebook and paste them here. As long as they remain on Facebook we will all be able to see them here also. I have copied and pasted them to this post so that others can view them easily and enjoy seeing your system.

Joe (aka BeastMaster)











User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by el_caballo » Sun Mar 23, 2008 5:06 am

el_caballo
Sony Devotee
Sony Devotee
 
Posts: 180
Joined: Mon Jun 23, 2003 8:00 pm
Location: Puerto Rico

by TonyTiger » Thu Mar 27, 2008 7:59 am

Have you made any upgrades since the initial install?
TonyTiger
Sony Devotee
Sony Devotee
 
Posts: 100
Joined: Tue Aug 19, 2003 8:00 pm
Location: NorthEast US

by el_caballo » Mon May 26, 2008 6:40 pm

I wanted to buy a new TV but mine look so good that i am confuse. I am thinking on a 52" I saw an LCD sony KDL52WL135 with 120HZ look very good and also a Plasma Pioneer that looks good too. I still not sure of what to do i buy the PS3 and i will buy a New receiver soon. so any comment will be helpfull for me.

Thank you

Armando
el_caballo
Sony Devotee
Sony Devotee
 
Posts: 180
Joined: Mon Jun 23, 2003 8:00 pm
Location: Puerto Rico

by SPCOOLIN » Mon May 26, 2008 8:38 pm

Armando~

The picture above looks like you have a Vizio to me...Yet I could be wrong...
Although I would like to own a Sony too...I'm very happy with my 47" Vizio....

Good luck in your decision...

Steve ~ 
SPCOOLIN
Sony Fanatic
Sony Fanatic
 
Posts: 3625
Joined: Sun Jan 19, 2003 8:00 pm
Location: Tampa Bay FL.

by el_caballo » Sat Apr 18, 2009 4:32 pm

Hi my friend is me again i am back i hope all of you are ok. Just pasing to say hi and share the photos of my home theater new look. Hope you like it

http://www.angelfire.com/scifi2/el_caballo/






Armando

el_caballo
Sony Devotee
Sony Devotee
 
Posts: 180
Joined: Mon Jun 23, 2003 8:00 pm
Location: Puerto Rico

by jttar » Wed Apr 22, 2009 4:48 pm

Hello Armando!

Always nice to have you stop by. What I always enjoy about your new pictures is not only the component upgrades but also how you upgrade your Home Theater room and how the room color changes.

Once again you have a beautiful set up and Home Theater.
Thank you for taking the time and sharing the pictures with us. Hey, don't be a stranger.

Regards,
Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by el_caballo » Wed Aug 12, 2009 4:01 am

Hey Guys i lost my A&V line conditioner so I replace the old and dead one with a new Panamax M5100-PM. Also I still have my Sony KV40XBR800 working fine with no issues 5 year old.  




-----------------
Samsung LN52A650 with 120hz,Sony PS3 with HDMI, DENON 3802, VHS JVC,Panamax 4300, Two Atlantic DVR from Onelink Comunication,4 B&W 601s2 ,CC6, Klipsch KSW10 10", 2 Aura Bass Shakers, AudioSource Amp 100w, Cables Monster, Viper,Tributaries, Acoustic Resear



el_caballo
Sony Devotee
Sony Devotee
 
Posts: 180
Joined: Mon Jun 23, 2003 8:00 pm
Location: Puerto Rico

PreviousNext

Return to Home Theater Gallery

cron