[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - finally - my HT on a budget (sort of)

        Advanced search
It is currently Thu Dec 12, 2019 2:53 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - finally - my HT on a budget (sort of)

finally - my HT on a budget (sort of)

Section where you can upload your Home Theater pictures and discuss them with other members.

Moderator: jttar

by Bagdropper » Wed Jul 13, 2005 5:39 pm

All the pieces finally fell into place. In the last month...

1)Yamaha stereo amp, an older class A beauty for $137 on Ebay.
2)Bell'O stand, 80% off closing sale at Ultimate Electronics, $150.
3)Sony RM2500 remote, EBay, $49 (brand new!)
4)digital camera (decent...does the job, but doesn't like dark rooms like my LR)

So, without further ado, my crappy camera and $5400 and 3 years worth of purchases, I present my primary HT (I have one at my cabin, driven by a DA4ES and Def Tech Pro Monitor 60 system...and my bedroom, DE675 driven with a 26" Samsung HDTV...but I digress).

My view on my couch...



CLR3000 rear center and sub...



Left surround...



Right surround...



and the components...




As you can see, I put my move in money behind a better set up...I'll worry about curtains and carpet a year or two down the line, after all I'm single - how else would I afford all this! I also as of now am not an interconnect hound (mainly Monster and AR)...I figured I'd get the components, and work on them after (glass toslinks, here I come). I'll hide everything then.

Future upgrades...once DLP/LCD/plasmas go down in price, then I'll go that route. I can see a DVR in my future, and maybe a 400 DVD changer (again, once the format war settles down). Then, once DirecTV goes 100% hi def, maybe the home server I've been reading rumors about...new STB at least, since they're going to 5 birds next year.

Apologies for the lack of resolution, but I got dial up here.

I'd like to thank all the posters here, whose experiences and knowledge let me on my quest to Agoraphobia.

Bagdropper
Sony Devotee
Sony Devotee
 
Posts: 193
Joined: Thu Apr 24, 2003 8:00 pm
Location: Cedar Rapids IA

by Maxxwire » Wed Jul 13, 2005 6:46 pm

After reading your vivid description I can see your HT system in my mind's eye, but unfortunately the pictures didn't show up for some reason.

Perhaps Joe has some suggestions on how to remedy that because I am anxious to see the pictures of the project that you have worked so hard on to realize.

__Maxx
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by jttar » Wed Jul 13, 2005 7:33 pm

Bagdropper,

We would love to see your pictures after that great description. Sometimes Agoraquest doesn't fully cooperate but I will try to explain the process.
Here is what you do. Either start a new thread or click on the reply box to an exsisting thread. Once the dialog box opens up click on the "picture" icon in the upper right hand corner. It is the box in color, second from the right. This will pop up the Insert Image dialog box. Inside that box click on "Upload Image". This will open another box, click on browse and go to the directory, the folder and finally the jpg file that you want to upload. After you upload the picture (remember the name of it) you can select it from the pulldown list that shows in the first "Upload Image" box. Put your cursor where you want the picture to show and click on the jpg file to put it into your post.
Do to the fact that I am moving I will be off line for a few days but if all else fails email me your pics to my hotmail address in my profile and send me a PM here at Agoraquest and I will post them for you as soon as I am back online.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by Bagdropper » Thu Jul 14, 2005 4:32 am

crap!

Last night at home, they were there!

I wound up pasting them in because very time I tried exactly what jttar described, the file would not upload. I made sure the pics were small, not over-sized, no spaces in the file name, no special characters, jpg not capped...I cannot figure out what I'm doing wrong. I kept getting an error message...

hmmm...try again.

I keep getting the same message "couldn't copy file to server".

All I get is a "Preview" box...I'm trying here, folks. Any suggestions?



Bagdropper
Sony Devotee
Sony Devotee
 
Posts: 193
Joined: Thu Apr 24, 2003 8:00 pm
Location: Cedar Rapids IA

by Navmaster » Thu Jul 14, 2005 6:17 am

Bagdropper,

I have had good luck when I just paste in a link to my photos. This is after I have uploaded them via FTP to my web server.

If you do not have a server you can use one of the many free picture hosting sites on the web, like webshots or kodak...

Once you have them up where you can see them on the server site, just copy the link and paste it in the picture box here.

At least that is what worked for moi....

Good Luck!

P.S. failing all of that, you can email me the pics and I will put them on my server for you.  Then send you the links... Or post them here for you...

Scott
Navmaster
Sony Aficionado
Sony Aficionado
 
Posts: 442
Joined: Tue Jan 04, 2005 8:00 pm
Location: Tampa Bay - Florida - USA

by Bagdropper » Thu Jul 14, 2005 8:31 am

Nav...

Would Yahoo photos work? Here's where the file starts.

Where do I paste the link? I pasted it into the box containing "Brouse above or enter full URL, including http" and clicked OK, got the white box "Preview"...didn't upload.

http://pg.photos.yahoo.com/ph/bagdropper/detail?.dir=/38a3&.dnm=3d1a.jpg&.src=ph
Bagdropper
Sony Devotee
Sony Devotee
 
Posts: 193
Joined: Thu Apr 24, 2003 8:00 pm
Location: Cedar Rapids IA

by Navmaster » Thu Jul 14, 2005 10:07 am

Nope,

I guess not, Yahoo photos puts them in a web page...

But I downloaded them and then re-uploaded them onto my site...

Lets see if this works....




Sony DA5000ES B&K Reference 4430 Sony CX985 400 disc DVD (2) Sony CX450 400 disc CD Definitive BP30 Mains Bi-Amped Definitive ProTower 400 Center SVS- 25-31 PC+ Definitive BPX Surrounds Cerwin Vega LW10 Surround sub RCA 32 CRT Panamax 5100

Navmaster
Sony Aficionado
Sony Aficionado
 
Posts: 442
Joined: Tue Jan 04, 2005 8:00 pm
Location: Tampa Bay - Florida - USA

by Navmaster » Thu Jul 14, 2005 10:09 am




Navmaster
Sony Aficionado
Sony Aficionado
 
Posts: 442
Joined: Tue Jan 04, 2005 8:00 pm
Location: Tampa Bay - Florida - USA

by Navmaster » Thu Jul 14, 2005 10:11 am






http://voyagersupply.com/photos/Bagdropper/BagdropperSystem/f7ba.jpg
Navmaster
Sony Aficionado
Sony Aficionado
 
Posts: 442
Joined: Tue Jan 04, 2005 8:00 pm
Location: Tampa Bay - Florida - USA

by Navmaster » Thu Jul 14, 2005 10:11 am

Hope that helps!

Scott
Navmaster
Sony Aficionado
Sony Aficionado
 
Posts: 442
Joined: Tue Jan 04, 2005 8:00 pm
Location: Tampa Bay - Florida - USA

Next

Return to Home Theater Gallery

cron