[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - My humble home theater setup

        Advanced search
It is currently Wed Dec 11, 2019 5:53 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - My humble home theater setup

My humble home theater setup

Section where you can upload your Home Theater pictures and discuss them with other members.

Moderator: jttar

by btorphy » Tue Jan 25, 2005 6:28 am

Hi Dave - Nice Setup!

I have a similar set up (60XS and the 975), I am curious to know if you are experienceing any problems with intermittent video from the 975 HDMI port?  I am experiencing this issue and my local tech told me that it is a problem with the 975 (see my post re: this).

I have swapped out the 975 and am now going to try swapping the cable, despite his advice to use only the component video output. 

Also, I have tried both video 7 and 8, same problem.  Any thoughts?

Barry
btorphy
Sony Buff
Sony Buff
 
Posts: 13
Joined: Tue Nov 30, 2004 8:00 pm
Location: The Windy City

by davemtp » Thu Jan 27, 2005 2:26 am

Barry,

I have not had this problem with the 975.  Tonight I had my first issue, I hit the time remaining button and all that came up was the blue border/background, I could not see the numbers on the TV, they were in the display.  I shut it down and when I turned it back on, all was well again.  It is a peculiar problem, but that's the only one I have experienced as of yet.

Best of luck, thanks for the reply!

Dave
davemtp
Sony Enthusiast
Sony Enthusiast
 
Posts: 66
Joined: Wed Oct 06, 2004 8:00 pm
Location: Alaska

by zmarko » Sun Feb 13, 2005 7:14 pm

Sorry for the lengthy bump, but I'm doing some research on the Sony 60" XS955, and it's little 55" brother.  Your setup looks incredible.  I think I've made my mind up on the 60", especially because it comes with the dual HDMI inputs.  Awesome pictures.  Thanks for sharing them with us.
zmarko
Sony Buff
Sony Buff
 
Posts: 20
Joined: Wed Sep 29, 2004 8:00 pm
Location: Greensboro, NC

by dvpsony » Mon Feb 14, 2005 4:03 pm

I just saw the movie "Hitch" which had a full touch screen Sony remote. Does anyone know the model of this remote.
dvpsony
Sony Fan
Sony Fan
 
Posts: 6
Joined: Wed Dec 29, 2004 8:00 pm
Location: Planet Earth

by davemtp » Fri Mar 11, 2005 1:20 am

zmarko,

Thanks for the feedback, I will be interested to hear what you land on and how you like it!

dvp,

I haven't seen the movie, sorry - I can't answer the question.
davemtp
Sony Enthusiast
Sony Enthusiast
 
Posts: 66
Joined: Wed Oct 06, 2004 8:00 pm
Location: Alaska

by jttar » Fri Mar 11, 2005 6:13 pm

dvpsony,

I also have not seen the movie but is this the remote you saw in "Hitch"?



Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by Maxxwire » Fri Mar 11, 2005 8:43 pm

Joe- I'm using my Toshiba monitor and I can't quite make out the model number on that Sony remote, what is it?

__Maxx
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by davemtp » Sat Mar 12, 2005 12:39 am

Maxx-

It looks like RM-TP2.
davemtp
Sony Enthusiast
Sony Enthusiast
 
Posts: 66
Joined: Wed Oct 06, 2004 8:00 pm
Location: Alaska

by Maxxwire » Sat Mar 12, 2005 10:20 am

So, is this then the updated version of the RM-TP1 that came with the DA 7ES?

__Maxx
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by jttar » Sat Mar 12, 2005 6:50 pm

Maxx,

davemtp is correct, it is the RM-TP2 which is physically identical to the RM-TP1 that came with the STR-DA7ES.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

PreviousNext

Return to Home Theater Gallery