[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Purple pixelated "scribble" from vpl hs10

        Advanced search
It is currently Sun Jul 12, 2020 4:38 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Purple pixelated "scribble" from vpl hs10

Purple pixelated "scribble" from vpl hs10

This forum addresses questions on installation, configuration and troubleshooting you might encounter with your Sony's Projector Series (CINEZA series).

Moderator: jttar

by dbrut » Sat Feb 24, 2007 6:05 am



There has been a sudden appearance of an image on my screen from my vpl hs10, that looks like purple crayon scribbles/hashed lines, pixelated.  It's in the bottom right corner, and does not move or change, despite turning the unit off/on or changing the input source.  I've changed the filter, cleaned the lens and cover, blown all the dust out of the unit, everything I can think of.  It appears to be internal.  (and there are no purple crayon marks on the screen!) Any ideas?
dbrut
Sony Fan
Sony Fan
 
Posts: 1
Joined: Fri Feb 23, 2007 8:00 pm
Location: Spokane, Wa

by Beatlebacker » Wed Mar 28, 2007 12:59 pm

Probably the prism assembly and / or the optic assembly - not cheap if your warranty is out.
Beatlebacker
Sony Fan
Sony Fan
 
Posts: 6
Joined: Tue Mar 27, 2007 8:00 pm
Location: UK


Return to Projector Series

cron