[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Final Disposition TC-WA9ES Sony Repair

        Advanced search
It is currently Thu Nov 21, 2019 3:45 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Final Disposition TC-WA9ES Sony Repair

Final Disposition TC-WA9ES Sony Repair

This forum addresses questions on installation, configuration and troubleshooting you might encounter with any other Sony product not listed in one of the other categories.

Moderator: jttar

by cbe77@verizon.net » Tue Feb 28, 2012 9:41 am

Hello jttar, jehill, mhedges....  Seems the TC-WA9ES Sony Laredo Facility saga is over. Third attempt netted me (2) capstan motors, P/N X3356-605-1 @ N/C. I have ran the deck for about 5 hours now in every mode available, and everything seems perfect. You can barely hear the cassette spools turning on high speed dubbing. Hopefully, this is truly the end result of three round trips to Laredo, starting in October 2011. Thanks to all who took the time to reply.   AD
User avatar
cbe77@verizon.net
Sony Devotee
Sony Devotee
 
Posts: 109
Joined: Sat Sep 20, 2003 8:00 pm
Location: Philadelphia, PA

by jehill » Tue Feb 28, 2012 12:27 pm

That's certainly good news!
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by craigmclellan89 » Fri May 24, 2013 6:09 am

How have things fared since the latest delivery of your repaired deck?
craigmclellan89
Sony Devotee
Sony Devotee
 
Posts: 138
Joined: Wed Feb 11, 2009 8:00 pm
Location: England, UK


Return to Other (Tape, Short Wave, Phono, etc.)