[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - DVP-NS9100ES lost firmware during update, what do i do now?

        Advanced search
It is currently Tue Dec 10, 2019 7:58 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - DVP-NS9100ES lost firmware during update, what do i do now?

DVP-NS9100ES lost firmware during update, what do i do now?

This forum addresses questions on installation, configuration and troubleshooting you might encounter with your Sony MD/CD/SACD.

Moderator: jttar

by Badnorwegian » Sun Jul 24, 2011 8:56 am

Hello folks, I have really done it now.  Replaced the laser and drive mechanism on my 5+ year old NS9100ES, then proceeded to do a firmware update from CD.  Well, I should have done alignment first obviously, because it hung up and after an hour I had to unplug.  Now I am not able to enter diagnostic setup and I am unable to start firmware loading again.  I would think that I may have managed to erase firmware without loading new stuff here.  So am I left with 20 pounds of expensive junk, or is there something I can do to get it back up and playing?  Wish I had a service manual for it right now, ugh!
Badnorwegian
Sony Fan
Sony Fan
 
Posts: 3
Joined: Tue Jan 21, 2003 8:00 pm
Location: Madison, WI

by scott1019 » Tue Jul 26, 2011 5:38 pm

Sounds like its time to bring it to Sony.. Sounds like whatever you did may have messed up the Firmware. They may still do this at no charge.
scott1019
Sony Aficionado
Sony Aficionado
 
Posts: 527
Joined: Fri Aug 06, 2010 8:00 pm
Location: USA>>Ohio

by Badnorwegian » Tue Jul 26, 2011 6:17 pm

Thanks, I think it will fall into the $120 repair service, but the player is well worth that I guess. Maybe I can get another good 5 years out of it. It really has served me well and I love it. Just about the best unit ever. Now I am left playing CDs on my Samsung BluRay player and it's a drag, also does not sound anything near the Sony. I guess my lesson is one for all of you to hear, don't bother with firmware unless you absolutely have to go there. Appreciate the input.
Badnorwegian
Sony Fan
Sony Fan
 
Posts: 3
Joined: Tue Jan 21, 2003 8:00 pm
Location: Madison, WI


Return to MD/CD/SACD