[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Annoying Delay and bad record quality On My RDR-AT205

        Advanced search
It is currently Thu Sep 24, 2020 5:42 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Annoying Delay and bad record quality On My RDR-AT205

Annoying Delay and bad record quality On My RDR-AT205

This forum addresses questions on installation, configuration and troubleshooting you might encounter with your Sony DVD player.

Moderator: jttar

by xRsBe » Sun Dec 27, 2009 7:17 am

Hi ,

Yesterday i bought a brandnew RDR-AT205 to record my gameplays of my PS3.

I've connected the PS3 with a S-Video Cable on my RDR-AT205 and connected the RDR-AT205 with a HMDI cable on to my beamer.

But now there is a annoying delay between my PS3 and my projector , i mean that the image that my beamer shows is like a half second later than it is supposed to .

And the quality is really bad when i record in HQ rec option ,




I find it really weird because i has a 1080i upscaling option .
xRsBe
Sony Fan
Sony Fan
 
Posts: 2
Joined: Sat Dec 26, 2009 8:00 pm
Location: Europe

by xRsBe » Sun Dec 27, 2009 9:12 am

Bad quality is solved , I decompressed the video to hard .

Still the Delay ( LAG ) is a big problem
xRsBe
Sony Fan
Sony Fan
 
Posts: 2
Joined: Sat Dec 26, 2009 8:00 pm
Location: Europe


Return to DVD

cron