[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
>" in thread listings not working properly" /> Agoraquest • View topic - "Next Page>>" in thread listings not working properly >" in thread listings not working properly" href="http://www.agoraquest.com/forums/feed.php?f=32&t=37231" />

        Advanced search
It is currently Mon Dec 09, 2019 8:01 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - "Next Page>>" in thread listings not working properly

"Next Page>>" in thread listings not working properly

General questions you have about this website. How to improve it, new features you would like to see, things you don't like, any comments in general. Any feedback would be greatly appreciated.

Moderator: jttar

by David_S » Fri Sep 30, 2011 7:24 pm

The "Next Page>>" button at the bottom of a page of thread titles listed in a forum subject is not working properly.

The "Next Page>>" button increments the "You are currently on page.." properly and increments "Go to page number.." properly.  The thread titles in page 2 of a forum subject are always displayed whenever the "Next Page>>" button is used.

The "Go to page number.." command appears to be working properly.

I tried this in IE & Firefox with the same results.
TA- N77ES, E77ES, E80ES, E9000ES
STR- GX10ES, DA4ES, DA5700ES
DVP- NS999ES
HAP-S1, MDS-JA20ES, ST-S730ES
RM- AX4000, AX1400
APM-55W, APM-33W
User avatar
David_S
Sony Aficionado
Sony Aficionado
 
Posts: 916
Joined: Mon Aug 02, 2004 8:00 pm
Location: BC, Canada

Return to General Questions