[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - I hope someone can help

        Advanced search
It is currently Tue Aug 20, 2019 4:23 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - I hope someone can help

I hope someone can help

This Forum is for any other questions you might have

Moderator: jttar

by jttar » Wed Jul 27, 2011 5:12 pm


On 2011-07-26 23:06, mykyll2727 wrote:
Joe_I think that did it!! Thanks so much my friend, I can't tell you how much I appreciate!!!_mykl


Happy to hear that Mykl.
Hope your right and that it's one less thing for you to think about. Glad to be of any help I can my friend.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by mykyll2727 » Wed Jul 27, 2011 11:44 pm

Maxx_Thanks for the links!!! I ran the Antimalware and nothing was detected. So I feel great about that. It seems that the password change that Joe recommended did it. Let's hope so!!.

 Again I want to thank everyone for their help. This computer thing is a brave new world for me. If I ever run into problems rest assured i will be turning to you guys for help._mykl
mykyll2727
Sony Fanatic
Sony Fanatic
 
Posts: 4144
Joined: Thu Apr 29, 2004 8:00 pm
Location: Las Vegas

by mykyll2727 » Fri Jul 29, 2011 5:38 am

 Update!! It's been a few days and everything has been A-OK so I think we did it!! Once again I want to thank you guys for all of the help. If I run into any sort of problems as Arnie said "I'll be back"._mykl
mykyll2727
Sony Fanatic
Sony Fanatic
 
Posts: 4144
Joined: Thu Apr 29, 2004 8:00 pm
Location: Las Vegas

by jttar » Fri Jul 29, 2011 6:11 pm


On 2011-07-29 09:38, mykyll2727 wrote:
Update!! It's been a few days and everything has been A-OK so I think we did it!! Once again I want to thank you guys for all of the help. If I run into any sort of problems as Arnie said "I'll be back"._mykl


Mylkl,

When you run into a problem hopefully we will be able to help,

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by mykyll2727 » Sat Aug 06, 2011 7:28 am

Thanks guys!! Ever since I changed my password it hasn't happened again. So I'm totally confident it solved the problem. Now I know what to do if it ever happens again. Again my thanks to everyone for their help._mykl
mykyll2727
Sony Fanatic
Sony Fanatic
 
Posts: 4144
Joined: Thu Apr 29, 2004 8:00 pm
Location: Las Vegas

by jttar » Sat Aug 06, 2011 6:52 pm

Cool news Mykl. Thanks for posting an update.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

Previous

Return to Computers Misc.

cron