[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Sound card problem; drivers needed (help!)

        Advanced search
It is currently Mon Dec 09, 2019 7:27 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sound card problem; drivers needed (help!)

Sound card problem; drivers needed (help!)

This Forum is questions on any problems you could have with your Sony computer system(i.e. driver issue, display resolution, irq conflict, computer stalls, low memory issue, so forth)

Moderator: jttar

by OmarC14 » Mon Jan 03, 2005 12:29 pm

Ok I am aware I can buy a new soundcard, but it will conflict with my onboard sound controller (as said by a Sony VAIO technician), but I think maybe we are close to solving this problem!

Anyways the last time I tried using the driver by clicking on setup... and that is what came. Now this time I went to Control Panel and Device Manager etc etc and  did it, I went to the folder C:\\swsetup\\SP27103\\SMAXWDM\\W2K_XP\\ because in there, there are .cat and .inf files (so it looks like the drivers!).

But I get this error:



Any ideas?

Thanks man


- OmarC14
OmarC14
Sony Fan
Sony Fan
 
Posts: 7
Joined: Wed Dec 29, 2004 8:00 pm
Location: New York City

by jttar » Mon Jan 03, 2005 6:43 pm

OmarC14,

The above message can be caused by a number of reasons including kernel-mode file-system filter drivers used by anti-virus software.

Try this:

  1. Open System in Control Panel.
  2. On the Hardware tab, click Driver Signing.
  3. Under File Signature Verification,  Click Ignore to allow all device drivers to be installed on this computer, regardless of whether they have a digital signature.   

    If it is a question of an incorrect driver you can always un-install it and we can start from scratch. Also, despite what you were told by a Sony VAIO technician, you can disable the onboard sound controller and it will not interfere with a new sound card. People upgrade audio and video cards all the time. Let me know what happens.

    Joe





 
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by OmarC14 » Tue Jan 04, 2005 5:05 am

OK I listented to you and got  a new sound card. And all is working well now! I got the SoundBlaster Live! 24-Bit and its all working good.

So thanks alot Joe for helping me out

Finally some sound 

- OmarC14
OmarC14
Sony Fan
Sony Fan
 
Posts: 7
Joined: Wed Dec 29, 2004 8:00 pm
Location: New York City

by jttar » Tue Jan 04, 2005 4:41 pm

OmarC14,

Nice job, if you can't get in the front door, go around the back! It would have been interesting to see if could have gotten the onboard audio to work but you ended up with a better audio card in the end. I'm glad you got it working and I hope you check in once in awhile here at Agoraquest.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by CDA » Thu Mar 03, 2005 10:13 pm

Hello,

Two ideas and I do have the same mother board.

1. Go to Sony's site for your make and model computer install the diagnostic tool to identify your model. Then directly from your manufacturers OEM support page for your particular model there will be drivers, updates, and original system drivers also likely.
http://esupport.sony.com/perl/select-p-n.pl

2. Reboot your computer tap the F2 function key and bring up your system BIOS search for a setting that may turn on your mother boards audio.

Before I got this make and model I had a VPR Matrix from BB and they did a motherboard replacement. When the technician left she forgot to enable audio in the system BIOS and no tech support could figure that out when I called the OEM often tech support from OEM's are clueless. So, I found the option myself in the system BIOS that turned on my audio perhaps you could find a similar option in your mother boards BIOS settings.

Good Luck.
Did I help you?
Bryan

CDA
Sony Fan
Sony Fan
 
Posts: 1
Joined: Thu Mar 03, 2005 8:00 pm

by MisterMisterio » Sat Mar 19, 2005 9:50 am



Man, If had known sooner... I have the original Drivers CD. Let me know if you still need it. I know it's a b*tch to get good help these day, especially from the folks at Sony... Been there, Done that! L8rz...
MisterMisterio
Sony Fan
Sony Fan
 
Posts: 1
Joined: Fri Mar 18, 2005 8:00 pm
Location: USA

by jttar » Sat Mar 19, 2005 6:52 pm

MisterMisterio,

Greetings and welcome. Although it might be too late to help OmarC14 with the audio drivers, it is a generous offer and is good to know that you are willing to help members in the future if the need arises. Thanks.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by markjacknow » Thu Dec 13, 2012 8:44 pm

OmarC14,

Greetings and welcome. HERE is a link to download the driver for the AC`97 Onboard Audio Controller. I hope it helps.





__________________
WoW Gold|Diablo 3 Gold|RS Gold
markjacknow
Sony Fan
Sony Fan
 
Posts: 3
Joined: Thu Dec 13, 2012 8:00 pm
Location: yes

by jttar » Thu Jan 31, 2013 4:57 pm


On 2013-01-31 01:25, relgycandy wrote:
Thank you for that link jttar but there is a problem when I run it


Problem being?

User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

Previous

Return to Computers Troubleshooting