[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Vaio VGN-FS570 Boot up choice

        Advanced search
It is currently Mon Jul 15, 2019 6:00 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Vaio VGN-FS570 Boot up choice

Vaio VGN-FS570 Boot up choice

This forum is geared towards fine-tuning your Sony computer settings. If you have troubles or just simple questions about optimizing your computer settings, check out this forum. Feel free to add your suggestions to the manuals..

Moderator: jttar

by rdunklee » Sat Jan 02, 2010 11:44 am

I just bought a new Vaio computer for myself.  I re-partitioned the hard drive on my old Vaio VGN-FS570 in order to re-install Windows ZP Pro on it for my daughter.  Once I install Windows XP from a MS XP disc I have for my PC and install all the drivers that I downloaded from the Sony support sight I still have 1 minor problem.


When I start the computer and as soon as the HD spins up I receive a message, I am assuming from the BIOS, to pick which OS to load.  the choices are Windows XP Pro, which I installed, or Windows XP Home which was installed on the computer from Sony.  the problem is if I select the XP Home OS I receive a disc error.  This is what I would expect since I deleted the Sony partition when I re-partitioned the drive.  If I select the XP Pro OS or let the 30 second timer count down, the BIOS (?)  will also select the XP Pro OS.

Is there anyway I can get rid of this choice?  I went into the BIOS setup and didn't see any choices for removing the choice.
rdunklee
Sony Buff
Sony Buff
 
Posts: 20
Joined: Tue Aug 24, 2004 8:00 pm

by jttar » Sat Jan 02, 2010 7:45 pm

Hello rdunklee,

I don't think that it is in the BIOS but rather in the OS.

Try this:
Right click on 'Computer' and select Properties
Next, click Advanced
Now click on the Settings button under Startup and Recovery
Then select the operating system you want to use.

Hope this helps, let me know.
Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA

by rdunklee » Sun Jan 03, 2010 5:22 am

jttar, Thanks for the help. that was the problem. I actual had to go in and edit the "boot.ini" file to remove the "Windows XP Home" choice. I would have thought it was in the BIOS since it seemed to come up before the "POST".

Again thanks for the help.
rdunklee
Sony Buff
Sony Buff
 
Posts: 20
Joined: Tue Aug 24, 2004 8:00 pm

by jttar » Sun Jan 03, 2010 7:23 am

rdunklee,

You are entirely welcome.
Happy to hear that it pointed you in the right direction and that your back to a single boot choice.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA


Return to Computers Configuration