[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - my function keys have also stopped working

        Advanced search
It is currently Mon Dec 09, 2019 2:13 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - my function keys have also stopped working

my function keys have also stopped working

This forum is geared towards fine-tuning your Sony computer settings. If you have troubles or just simple questions about optimizing your computer settings, check out this forum. Feel free to add your suggestions to the manuals..

Moderator: jttar

by ghammond » Mon Dec 22, 2003 6:24 am



After upgrading my Vaio PCG Z600NE my function keys have stopped working. Any ideas how I can fis this???
ghammond
Sony Fan
Sony Fan
 
Posts: 2
Joined: Sun Dec 21, 2003 8:00 pm
Location: UK

by ghammond » Tue Dec 23, 2003 2:41 am



ok. Having emailed both sony US and then Sony Europe I've an answer to my own question. If you go to


www.vaio-link.com


Click on the "Enter as vaio user" option. You should at some stage be presented with an option to enter serial code information found on the underside of your laptop. You want then to look at "downloads for my Vaio" You then select your operating system (XP in my case) and hey presto you are presented with various driver downloads for your specific model of laptop.


The function key driver is listed under the HotKey Server download. Get this and install it then reboot and all shout come good. If it doesn't, then it is worth noting that I also installed the Utilities and Shared Libraries downloads too.


Grant.
ghammond
Sony Fan
Sony Fan
 
Posts: 2
Joined: Sun Dec 21, 2003 8:00 pm
Location: UK


Return to Computers Configuration