[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Trouble with my NWZ-A818

        Advanced search
It is currently Thu Nov 14, 2019 4:24 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Trouble with my NWZ-A818

Trouble with my NWZ-A818

This forum is geared towards CLIE Handhelds device

Moderator: jttar

by Dethklaat » Fri Jul 18, 2008 11:40 pm

Hey everyone.

Just like th subject states, I do have a small problem..

You see, I've been having some weird stuff happening with my mp3.. got it for christmas, and I've been really pleased with it.. except.. Now, my mp3 would synch properly with my computer, unless it's completely drained, and even then it crashes. Not my computer, just the screenshot from the mp3.. and it still works fine when my synch it there.. except I have to restart it a few times, before it at see the new files i've gotten.. a bit irritating, but thats not all.. My biggest problem is the harddisk.. When I conect it without being totally drained, it disconnects itself, regardless of with I was working on.. So, when I tried to delete some files and it disconnected, I seem to have lost that part of the memory forever..

Now I'm stuck with 1.9gb space, and I have tried dozens of things.. updating doesnt restore it, neither does format from it's own setting..

Anyone got some ideas?
Dethklaat
Sony Fan
Sony Fan
 
Posts: 1
Joined: Fri Jul 18, 2008 8:00 pm
Location: Denmark

Return to CLIE Handheld