[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - Sony Bravia KDL55HX800 3D LCD 7 blinking light error

        Advanced search
It is currently Fri Aug 23, 2019 2:57 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony Bravia KDL55HX800 3D LCD 7 blinking light error

Sony Bravia KDL55HX800 3D LCD 7 blinking light error

This Forum is questions on any problems you could have with your Sony Televsion set (i.e. Sony Wega grainess problem, cable problems, so forth)

Moderator: jttar

by stayathomedadof3 » Sun Apr 13, 2014 10:05 am

So I've done a couple hours worth of research, even contacted Sony. Unfortunately I don't have any Sony Stores within my area as the one that was near me is no longer there.

I have a 7 Blink Red Light Error (from what I've read this is a Temperature Issue) causing the TV to simply shut off very quickly after it being turned on.

There is nothing "blocking" the vents in the back or what'd I'd call "the small holes" as they sure don't seem like vents.

I'm pretty good tech wise when it comes to PC's so I'd be more then willing to pop the back off this sucker and get my hands dirty, just not sure what would need to be replaced.

If anyone can help that'd be great. It is aprox 3 years and a couple months old bought Brand New with Extended Warranty from Best Buy unfortunately the warranty ended last year.

Thanks in advance!
stayathomedadof3
Sony Fan
Sony Fan
 
Posts: 6
Joined: Sat Apr 12, 2014 8:00 pm
Location: Gulf Coast, US

by jehill » Mon Apr 14, 2014 7:35 am

Welcome to Agoraquest! Unfortunately, I am not at home now so I can't look up the 7 blink error code in the service manual. I will do so when I get home tonight.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by jehill » Mon Apr 14, 2014 3:46 pm

For the KDL55HX800, 7 blinks, pause, 7 blinks, etc. means "Temperature Error" and the possible location listed is "BAL Board". The part number for the "BAL Board" is A-1778-906-A.  You may purchase it for $177.63 at   https://servicesales.sel.sony.com/ecom/accessories/web/index.jsp.  Use the Part Number search to locate the part.  To access the Part Number search, click any accessory category and wait for the next page to appear.  A new search option will appear at the top right.  Click the down arrow to select the Part Number search.

Note:  There is no guarantee that replacement of the BAL board will correct your problem.

User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by stayathomedadof3 » Tue Apr 15, 2014 6:09 am

Thanks for the info jehill! I'm debating on letting Sears come look at it to fix it, or just order the part. I have an appointment scheduled for service on Monday, but I'm sure I'll be looking at 400+ if they do it. I will let you know if that solved the problem either route I go. Thanks again!!!
stayathomedadof3
Sony Fan
Sony Fan
 
Posts: 6
Joined: Sat Apr 12, 2014 8:00 pm
Location: Gulf Coast, US

by stayathomedadof3 » Tue Apr 15, 2014 1:25 pm

Update: Part Ordered from another parts seller that was $90 cheaper then Sony with a warranty on the part. It will be here Thursday, fingers crossed it works!
stayathomedadof3
Sony Fan
Sony Fan
 
Posts: 6
Joined: Sat Apr 12, 2014 8:00 pm
Location: Gulf Coast, US

by stayathomedadof3 » Thu Apr 17, 2014 5:56 pm

Just installed the new board, updated the firmware/software, as soon as it finished updating and went to restart I got the same 7 blinking light error.

Any other ideas of what may fix the problem?
stayathomedadof3
Sony Fan
Sony Fan
 
Posts: 6
Joined: Sat Apr 12, 2014 8:00 pm
Location: Gulf Coast, US

by jehill » Fri Apr 18, 2014 9:15 am



Unfortunately, no.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by stayathomedadof3 » Mon Apr 21, 2014 11:57 am

If anyone stumbles upon this thread due to the same issue, see below for information from SONY and a Certified In Home Service Tech from Sears.

IT IS NOT THE BAL BOARD. The fact that the "service manual" states to start there is just dumb since I had a Certified Tech come and do an in home repair/diagnostic of my KDL-55HX800 (the same model just bigger). He basically stated this..... "Why did you replace the BAL Board and not start with the Power Supply?" After being here for about 45 minutes he ended up with the conclusion of the following which I will be doing as it is almost as much as the BAL Board for the 2 parts. (I had a feeling I should have tried the power supply first as SONY stated "temperature error/power supply" via Live Chat, if your like really? Tell them your error on Live Chat and you'll get the same answer)

The Tech told me I should replace the (Power Supply G6aw Board) AND the (G7a Board LED Backlight Board) due to the fact that they can short each other out if you replace the one that is still working. My boards/part numbers may be different from yours. Refer to your Part # on the boards, Power Supply Part # is on the left hand side white sticker. LED Backlight Board is on the bottom, yes it is most likely made by Samsung. The LED Backlight Board is on the right above the BAL Board and covered by the metal casing.


UNFORTUNATELY ShopJimmy.com is out of stock on BOTH the Power Supply and LED Backlight Board's, so I am most likely going to go to eBay and pray that I get 2 Working Used Boards. The reason I like ShopJimmy.com is they have a 120 Day Warranty on ALL their parts, and you can purchase a 1 or 2 year extended warranty on the part for a minor cost.

I will be ordering the parts today, unless Shop Jimmy informs me that they will be getting them in by next week. I will then be selling this TV once it is fixed and stay away from Sony TV's especially since they recently separated the company.

I will update you guys on my fix once I do it. I was also told by the Tech that if these Board Replacements don't fix it your screen is basically shot and you might as well toss it. (I plan to sell my TV for Parts/Not Working if that is the case)

Hope this may help anyone out that has the same issue.

I do not guarantee anything written above to fix your issue with your TV, this is just what I have come across with my issues to this problem.
stayathomedadof3
Sony Fan
Sony Fan
 
Posts: 6
Joined: Sat Apr 12, 2014 8:00 pm
Location: Gulf Coast, US

by nawaz » Tue Dec 16, 2014 3:54 am

Hello,
this is the link to the manual, I couldn't see anything that described what each error code would be in regards to
Are you worried about dumps exam preparation? We offer up-to-dated practice questions and dumps with exam pass guarantee of mcts training.
nawaz
Sony Fan
Sony Fan
 
Posts: 1
Joined: Tue Dec 16, 2014 3:52 am

by kgoodrich » Wed Apr 15, 2015 1:08 am

Hello stayathomedadof3,

I am having the exact same issue you are having with a KDL-46HX800. I have replaced the Power Supply Board and the BAL Board individually and still have the error code 7. I seen that you were going to replace the Power Supply Board and the Backlight Board together by recommendation of the technician. I am highly curious as to whether this fixed your problem and/or what you ended up doing. Please let me know. I attempted to PM you, but Agoraquest would not allow me since I am a new member. If anyone that does have the ability to message members, I would appreciate someone contacting stayathomedadof3 to inform him of this post.

Thanks to all.,
Kendal
kgoodrich
Sony Fan
Sony Fan
 
Posts: 1
Joined: Wed Apr 15, 2015 12:11 am

Next

Return to Television Troubleshooting