[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Sony KP-51WS520 No Power, No sound, Standby light flashes

        Advanced search
It is currently Sat Jan 16, 2021 4:50 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony KP-51WS520 No Power, No sound, Standby light flashes

Sony KP-51WS520 No Power, No sound, Standby light flashes

This Forum is questions on any problems you could have with your Sony Televsion set (i.e. Sony Wega grainess problem, cable problems, so forth)

Moderator: jttar

by Scott-a-mus » Fri Apr 21, 2006 7:05 am

I have a Sony WEGA rear projection TV, model: KP-51WS520
Purchased November 2004

When I turn it on, no power and no sound.  The standby light initially flashes 10 times and then pauses for a couple of seconds and then flashes 9 times.  Then it stays in the 9 flash, pause, 9 flash, pause, infinity loop.

Fuse??

Thanks for any assistance.  I have really enjoyed this television!
Scott-a-mus
Sony Fan
Sony Fan
 
Posts: 3
Joined: Thu Apr 20, 2006 8:00 pm

by jehill » Fri Apr 21, 2006 10:36 am

Welcome to Agoraquest!  Nine blinks means "Zero Crossing Detector".  The probable cause location listed is "D6116 or D6301 is open (G board)".

Looking from the rear with the rear cover off, the G board is the first board form the left in the row of horizontally mounted boards at the bottom.  The chassis that the boards are mounted on my be withdrawn after removal of three screws that hold it in place.  The parts info is as follows:

REF. NO.      PART NO.            DESCRIPTION         VALUES

D6116         8-719-081-97      DIODE                   MMDL914T1
D6301         6-500-567-21      DIODE                   10ERB20-TB5

Apparently, these diodes are small enough that they do, in fact, act like fuses.  So you are definitely on the right track.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by Scott-a-mus » Fri Apr 21, 2006 11:23 am

Mr. Hill,

You are indeed a Sony Pro.  Thanks a million for the info.  I will replace both of these.

Thanks again.

Scott-a-mus
Sony Fan
Sony Fan
 
Posts: 3
Joined: Thu Apr 20, 2006 8:00 pm

by jehill » Fri Apr 21, 2006 12:20 pm

It is a pleasure to assist you.  Please post the results of your repairs here.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by Pogi31 » Thu May 25, 2006 1:02 pm

I couldn't find these diodes anywhere that are not on backorder for some reason until mid June.  Instead, which I wanted to avoid, I did find a G-Board Complete in-stock for $99.00 which I don't think is too much damage.  I love the television and want to keep it for awhile.  I've had my KP-51WS520 since August 2005.  Take care.  Pogi31
Pogi31
Sony Fan
Sony Fan
 
Posts: 1
Joined: Wed May 24, 2006 8:00 pm
Location: Chicago, IL

by jehill » Thu May 25, 2006 1:06 pm

Welcome to Agoraquest!  Replacing the G board should bring your set back to life.  Good luck!
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by travisimo » Mon May 29, 2006 7:46 pm

Could someone please post where i could just buy a new Gboard for the KP-57WS520..

I found the two diodes on the board.. i can't find the parts online that are instock and i would very much not mind playing 100 bucks to get the beauty to come back on.. thanks so much for the help!
travisimo
Sony Fan
Sony Fan
 
Posts: 2
Joined: Fri Apr 21, 2006 8:00 pm
Location: knoxville

by jehill » Tue May 30, 2006 10:01 am

Sure!  You may purchase a new G board for $51.54 here.  Just search for Part or Accessory Number a1054157a.
User avatar
jehill
Sony Senior Advisor
Sony Senior Advisor
 
Posts: 14207
Joined: Wed Mar 12, 2003 8:00 pm
Location: Sewell, NJ

by RDuBx » Thu Jun 22, 2006 7:24 pm

I have the KP-46WT520 same problem 9 flashes. Will this G board work for mine as well?
RDuBx
Sony Fan
Sony Fan
 
Posts: 2
Joined: Wed Jun 21, 2006 8:00 pm

by RDuBx » Sat Jun 24, 2006 7:03 pm

anyone? I really want to order this part asap if its gonna do the trick.....anyone have any insight on this?
RDuBx
Sony Fan
Sony Fan
 
Posts: 2
Joined: Wed Jun 21, 2006 8:00 pm

Next

Return to Television Troubleshooting

cron