[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Sony Picture Motion Browser ==> Blue Screen of Death (DCR-HC38)

        Advanced search
It is currently Thu Dec 12, 2019 9:21 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Sony Picture Motion Browser ==> Blue Screen of Death (DCR-HC38)

Sony Picture Motion Browser ==> Blue Screen of Death (DCR-HC38)

This Forum is for any other questions you might have

Moderator: jttar

by 1idahoguy » Sun Nov 14, 2010 6:51 pm

Hi all.  New here.  Looking for a fix for our home PC.

We have a Sony Handycam DCR-HC38.  It's a bit old, but it's been a great little camera for capturing kids' first steps and the like.

Lately, though, trying to import video from the camcorder to the PC via Firewire using the Sony Picture Motion Browser has resulted in the Blue Screen of Death on every attempt.

I'm running Windows XP with SP3.  Up until about a month ago, it was working a-okay with no problems whatsoever.  Now...I cannot transfer any video.  This is a problem.

Are there known issues/fixes with the Sony software?  Or perhaps other software that runs better than the Sony homegrown code?

Any and all help is much appreciated.
1idahoguy
Sony Fan
Sony Fan
 
Posts: 3
Joined: Sat Nov 13, 2010 8:00 pm
Location: United States of America

by NiteHawk » Mon Nov 15, 2010 8:00 am

Welcome to the forum.  There are a couple of things you can try.  You can reset your PC prior to you having the problem, by doing a System Restore.  Or you can do a uninstall/re-install of PMB.  If you re-install from disc, make sure to do the update.
NiteHawk
Sony Addict
Sony Addict
 
Posts: 2637
Joined: Wed Oct 24, 2001 8:00 pm
Location: Poughkeepsie, New York

by 1idahoguy » Tue Nov 16, 2010 7:37 pm

Thanks for the reply.

I performed all Windows Updates tonight via MicroSoft. Afterward, no help. Still getting BSOD with ks.sys error.

I then performed a uninstall/reinstall of PMB. Afterward, no help. Still getting BSOD with ks.sys error.

I tried a System Restore back to a point where I think my MiniDV camera was working ok. But System Restore failed.

Other advice?
1idahoguy
Sony Fan
Sony Fan
 
Posts: 3
Joined: Sat Nov 13, 2010 8:00 pm
Location: United States of America

by NiteHawk » Thu Nov 18, 2010 2:32 am

It's possible that something is wrong with your camera.  Only way to tell is to try download, via firewire, on another computer.  

You can also capture video using Windows Movie Maker, which is free.  
NiteHawk
Sony Addict
Sony Addict
 
Posts: 2637
Joined: Wed Oct 24, 2001 8:00 pm
Location: Poughkeepsie, New York

by 1idahoguy » Thu Nov 18, 2010 6:17 pm

Thanks for the reminder about Movie Maker. I had completely forgotten about that option. (I never use it)

Upon attempting to import video via FireWire to Movie Maker, I again get the BSOD. So it's definitely a camera/driver issue of some kind.

I'll keep tinkering but any additional suggestion is much appreciated.
1idahoguy
Sony Fan
Sony Fan
 
Posts: 3
Joined: Sat Nov 13, 2010 8:00 pm
Location: United States of America


Return to Camera Misc.