[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - sony memory stick problem

        Advanced search
It is currently Tue Dec 10, 2019 7:32 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - sony memory stick problem

sony memory stick problem

This Forum is for any other questions you might have

Moderator: jttar

by ishwinderjauhar » Fri Jun 15, 2007 10:53 pm

Hi,
i have the following problem, i have a Sony Memory stick 512MB, which was in a digital camera, and now is not being detected by either the camera or through the computer...
No recovery software will work since the card is not being detected, any suggestions how to make the card work.... Long enough, so that i can recover the data
ishwinderjauhar
Sony Fan
Sony Fan
 
Posts: 1
Joined: Fri Jun 15, 2007 8:00 pm

by iribas333 » Mon Jul 30, 2007 4:08 pm

HI
DID YOU TRY TO READ IT BY USING A MEMORY CARD READER ON THE PC?BECAUSE THE PROBLEME MAY BE ON YOUR CAMERA.
iribas333
Sony Fan
Sony Fan
 
Posts: 5
Joined: Sun Jul 01, 2007 8:00 pm
Location: morocco

by Luvvy » Mon Aug 27, 2007 10:05 am

Sony cameras handycams camcorders .... I think there's some sort of manufacturing flaw that causes their cameras to EAT memory sticks. (don't to slide the tab on the back side to UNLOCK)....but

8/27/07

I have had 2 Sony camera. A Cybershot P32 & a DSC-TRV460. Finally trashed the cypershot as I couldn't fix it. Using the handycam for still pics & am on my 5th SONY brand memory stick. It started giving me problems after several months of taking pics for ebay on an almost daily basis.

First one went bad when it said all photos were PROTECTED. I did NOT protect them, but it would NOT let me Unprotect them OR erase them!

Got Memory Stick #2 --- worked fine for a month, then it said REINSERT MEMORY STICK over & over & over. Tried about 50 times to reinsert but it just keep beeping & flashing to REINSERT!

Got MEMORY Stick #3--same as above.

Got MEMORY STICK #4...getting intermittant warning to REINSERT MEMORY STICK, so as a precaution I

Got Memory Stick #5--this time a LEXAR, brand new. Also getting message to REINSERT!

There's SOMETHING WRONG WITH THIS CAMERA! Hours on the phone with Tech, but they'll never admit it's a design flaw.

Camera has never been in heat, cold, dampness & has only been slightly bustled around--dropped from a chair or low shelf (appx. 1.5 feet off the ground about 3-4 times over the years, but always worked fine afterwards, so no damage from bumps & bruises.

NOW--Aug. 2007, the LCD & viewfinder give me a BLANK SCREEN with my menus but no picture. Just a Black Screen. Found out there's a Class Action Lawsuit for the CCL so I'm returning it for repair today!

We'll see. However, I'm VERY UNHAPPY about having to spend HOURS & MONEY ON the stupid memory stick problem & SONY IS NO HELP & I've had to devot time to becoming a "techhie" against my will!

Luvvy
Sony Fan
Sony Fan
 
Posts: 5
Joined: Sun Aug 26, 2007 8:00 pm
Location: Virginia


Return to Camera Misc.

cron